1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Folding@Home Pub

Discussion in 'Folding@Home - Join Team Guru3D !' started by Crossfire, Oct 22, 2007.

  1. MoosePower

    MoosePower Master Guru

    Messages:
    885
    Likes Received:
    0
    GPU:
    MSI GTX 970
    Thanks for the reply, I have one smp client installed the way you just posted. But the second is installed on the desktop. I have their machine id's set to 1 and 2, so that's not the problem. It looks like my gpu client may have the same machine id as the smp2.. Could that be the problem?

    smp1
    Code:
    
    --- Opening Log file [June 27 07:53:18] 
    
    
    # SMP Client ##################################################################
    ###############################################################################
    
                           Folding@Home Client Version 5.91beta6
    
                              http://folding.stanford.edu
    
    ###############################################################################
    ###############################################################################
    
    Launch directory: C:\Program Files (x86)\Folding@Home Windows SMP Client V1.01
    Executable: C:\Program Files (x86)\Folding@Home Windows SMP Client V1.01\fah.exe
    
    
    [07:53:18] - Ask before connecting: No
    [07:53:18] - Use IE connection settings: Yes
    [07:53:18] - User name: MoosePower (Team 69411)
    [07:53:18] - User ID: 38969E4E52C3B53B
    [07:53:18] - Machine ID: 1
    [07:53:18] 
    [07:53:18] Loaded queue successfully.
    [07:53:18] 
    [07:53:18] + Processing work unit
    
    
    [07:53:18] Core required: FahCore_a1.exe
    [07:53:18] + Attempting to send results
    [07:53:18] Core found.
    [07:53:18] Working on Unit 07 [June 27 07:53:18]
    [07:53:18] + Working ...
    [07:53:19] 
    [07:53:19] *------------------------------*
    [07:53:19] Folding@Home Gromacs SMP Core
    [07:53:19] Version 1.74 (March 10, 2007)
    [07:53:19] 
    [07:53:19] Preparing to commence simulation
    [07:53:19] - Ensuring status. Please wait.
    [07:53:36] - Looking at optimizations...
    [07:53:36] - Working with standard loops on this execution.
    [07:53:36] Examination of work files indicates 8 consecutive improper terminations of core.
    [07:53:47] - Expanded 4743684 -> 24426905 (decompressed 514.9 percent)
    [07:53:49] Couldn't send HTTP request to server (wininet)
    [07:53:49] + Could not connect to Work Server (results)
    [07:53:49]     (171.64.65.64:80)
    [07:53:49] - Error: Could not transmit unit 05 (completed June 24) to work server.
    
    
    [07:53:49] + Attempting to send results
    [07:53:50] 
    [07:53:50] Project: 2665 (Run 0, Clone 948, Gen 18)
    [07:53:50] 
    [07:53:51] Entering M.D.
    [07:53:57] Calling FAH init
    [07:53:59] ater
    [07:53:59] Writing local files
    [07:53:59] Completed 222500 out of 250000 steps  (89 percent)
    [07:53:59] er
    [07:53:59] Writing local files
    [07:53:59] Completed 222500 out of 250000 steps  (89 percent)
    [07:54:05] Extra SSE boost OK.
    [07:54:22] Couldn't send HTTP request to server (wininet)
    [07:54:22] + Could not connect to Work Server (results)
    [07:54:22]     (171.64.122.86:80)
    [07:54:22]   Could not transmit unit 05 to Collection server; keeping in queue.
    
    
    [07:54:22] + Attempting to send results
    [07:54:55] Couldn't send HTTP request to server (wininet)
    [07:54:55] + Could not connect to Work Server (results)
    [07:54:55]     (171.64.65.64:8080)
    [07:54:55] - Error: Could not transmit unit 06 (completed June 26) to work server.
    
    
    [07:54:55] + Attempting to send results
    [07:55:27] Couldn't send HTTP request to server (wininet)
    [07:55:27] + Could not connect to Work Server (results)
    [07:55:27]     (171.64.122.86:8080)
    [07:55:27]   Could not transmit unit 06 to Collection server; keeping in queue.
    [08:09:24] Writing local files
    [08:09:25] Completed 225000 out of 250000 steps  (90 percent)
    
    Folding@Home Client Shutdown at user request.
    
    Folding@Home Client Shutdown.
    
    
    --- Opening Log file [June 27 08:16:40] 
    
    
    # SMP Client ##################################################################
    ###############################################################################
    
                           Folding@Home Client Version 5.91beta6
    
                              http://folding.stanford.edu
    
    ###############################################################################
    ###############################################################################
    
    Launch directory: C:\Program Files (x86)\Folding@Home Windows SMP Client V1.01
    Executable: C:\Program Files (x86)\Folding@Home Windows SMP Client V1.01\fah.exe
    
    
    [08:16:40] - Ask before connecting: No
    [08:16:40] - Use IE connection settings: Yes
    [08:16:40] - User name: MoosePower (Team 69411)
    [08:16:40] - User ID: 38969E4E52C3B53B
    [08:16:40] - Machine ID: 1
    [08:16:40] 
    [08:16:40] Loaded queue successfully.
    [08:16:40] 
    
    
    [08:16:40] + Attempting to send results
    [08:16:40] + Processing work unit
    [08:16:40] Core required: FahCore_a1.exe
    [08:16:40] Core found.
    [08:16:40] Working on Unit 07 [June 27 08:16:40]
    [08:16:40] + Working ...
    [08:16:40] 
    [08:16:40] *------------------------------*
    [08:16:40] Folding@Home Gromacs SMP Core
    [08:16:40] Version 1.74 (March 10, 2007)
    [08:16:40] 
    [08:16:40] Preparing to commence simulation
    [08:16:40] - Ensuring status. Please wait.
    [08:16:57] - Looking at optimizations...
    [08:16:57] - Working with standard loops on this execution.
    [08:16:57] Examination of work files indicates 8 consecutive improper terminations of core.
    [08:17:08] - Expanded 4743684 -> 24426905 (decompressed 514.9 percent)
    [08:17:11] Couldn't send HTTP request to server (wininet)
    [08:17:11] + Could not connect to Work Server (results)
    [08:17:11]     (171.64.65.64:80)
    [08:17:11] - Error: Could not transmit unit 05 (completed June 24) to work server.
    
    
    [08:17:11] + Attempting to send results
    [08:17:11] 
    [08:17:11] Project: 2665 (Run 0, Clone 948, Gen 18)
    [08:17:11] 
    [08:17:12] Couldn't send HTTP request to server (wininet)
    [08:17:12] + Could not connect to Work Server (results)
    [08:17:12]     (171.64.122.86:80)
    [08:17:12]   Could not transmit unit 05 to Collection server; keeping in queue.
    
    
    [08:17:12] + Attempting to send results
    [08:17:13] Entering M.D.
    [08:17:19] Calling FAH init
    [08:17:20] Read topology
    [08:17:21] ocal files
    [08:17:21] Completed 225000 out of 250000 steps  (90 percent)
    [08:17:21] er
    [08:17:21] Writing local files
    [08:17:21] Completed 225000 out of 250000 steps  (90 percent)
    [08:17:26] Extra SSE boost OK.
    [08:17:45] Couldn't send HTTP request to server (wininet)
    [08:17:45] + Could not connect to Work Server (results)
    [08:17:45]     (171.64.65.64:8080)
    [08:17:45] - Error: Could not transmit unit 06 (completed June 26) to work server.
    
    
    [08:17:45] + Attempting to send results
    [08:18:17] Couldn't send HTTP request to server (wininet)
    [08:18:17] + Could not connect to Work Server (results)
    [08:18:17]     (171.64.122.86:8080)
    [08:18:17]   Could not transmit unit 06 to Collection server; keeping in queue.
    [08:31:29] Writing local files
    [08:31:30] Completed 227500 out of 250000 steps  (91 percent)
    [08:45:55] Writing local files
    [08:45:55] Completed 230000 out of 250000 steps  (92 percent)
    [09:00:03] Writing local files
    [09:00:03] Completed 232500 out of 250000 steps  (93 percent)
    [09:15:39] Writing local files
    [09:15:39] Completed 235000 out of 250000 steps  (94 percent)
    [09:33:25] Writing local files
    [09:33:26] Completed 237500 out of 250000 steps  (95 percent)
    
    
    smp2
    Code:
    
    --- Opening Log file [June 27 09:10:14] 
    
    
    # SMP Client ##################################################################
    ###############################################################################
    
                           Folding@Home Client Version 5.91beta6
    
                              http://folding.stanford.edu
    
    ###############################################################################
    ###############################################################################
    
    Launch directory: C:\Users\Billy\Desktop\fah2spmyay
    Executable: C:\Users\Billy\Desktop\fah2spmyay\fah.exe
    
    
    [09:10:14] Configuring Folding@Home...
    
    
    [09:11:08] - Ask before connecting: No
    [09:11:08] - User name: MoosePower (Team 69411)
    [09:11:08] - User ID: 38969E4E52C3B53B
    [09:11:08] - Machine ID: 2
    [09:11:08] 
    
    A potential conflict was detected:
    
    Process 2440 is currently running and may also be a client with Mach. ID 2.
    Program will now exit. Upon restart, this check will not be done -- 
    you may wish to check that no client is currently running in
    C:\Users\Billy\AppData\Roaming\Folding@home-gpu before restarting.
    
    Please press any key to exit.
    
    
    --- Opening Log file [June 27 09:12:00] 
    
    
    # SMP Client ##################################################################
    ###############################################################################
    
                           Folding@Home Client Version 5.91beta6
    
                              http://folding.stanford.edu
    
    ###############################################################################
    ###############################################################################
    
    Launch directory: C:\Users\Billy\Desktop\fah2spmyay
    Executable: C:\Users\Billy\Desktop\fah2spmyay\fah.exe
    
    
    [09:12:00] - Ask before connecting: No
    [09:12:00] - User name: MoosePower (Team 69411)
    [09:12:00] - User ID: 38969E4E52C3B53B
    [09:12:00] - Machine ID: 2
    [09:12:00] 
    [09:12:00] Work directory not found. Creating...
    [09:12:00] Could not open work queue, generating new queue...
    [09:12:00] - Preparing to get new work unit...
    [09:12:00] + Attempting to get work packet
    [09:12:00] - Connecting to assignment server
    [09:12:01] - Successful: assigned to (171.64.65.64).
    [09:12:01] + News From Folding@Home: Welcome to Folding@Home
    [09:12:01] Loaded queue successfully.
    [09:12:10] + Closed connections
    [09:12:10] 
    [09:12:10] + Processing work unit
    [09:12:10] Core required: FahCore_a1.exe
    [09:12:10] Core not found.
    [09:12:10] - Core is not present or corrupted.
    [09:12:10] - Attempting to download new core...
    [09:12:10] + Downloading new core: FahCore_a1.exe
    [09:12:10] + 10240 bytes downloaded
    [09:12:10] + 20480 bytes downloaded
    [09:12:10] + 30720 bytes downloaded
    [09:12:10] + 40960 bytes downloaded
    [09:12:10] + 51200 bytes downloaded
    [09:12:10] + 61440 bytes downloaded
    [09:12:10] + 71680 bytes downloaded
    [09:12:10] + 81920 bytes downloaded
    [09:12:10] + 92160 bytes downloaded
    [09:12:10] + 102400 bytes downloaded
    [09:12:10] + 112640 bytes downloaded
    [09:12:10] + 122880 bytes downloaded
    [09:12:10] + 133120 bytes downloaded
    [09:12:10] + 143360 bytes downloaded
    [09:12:10] + 153600 bytes downloaded
    [09:12:10] + 163840 bytes downloaded
    [09:12:10] + 174080 bytes downloaded
    [09:12:10] + 184320 bytes downloaded
    [09:12:10] + 194560 bytes downloaded
    [09:12:10] + 204800 bytes downloaded
    [09:12:10] + 215040 bytes downloaded
    [09:12:10] + 225280 bytes downloaded
    [09:12:10] + 235520 bytes downloaded
    [09:12:10] + 245760 bytes downloaded
    [09:12:10] + 256000 bytes downloaded
    [09:12:10] + 266240 bytes downloaded
    [09:12:10] + 276480 bytes downloaded
    [09:12:10] + 286720 bytes downloaded
    [09:12:10] + 296960 bytes downloaded
    [09:12:10] + 307200 bytes downloaded
    [09:12:10] + 317440 bytes downloaded
    [09:12:10] + 327680 bytes downloaded
    [09:12:10] + 337920 bytes downloaded
    [09:12:10] + 348160 bytes downloaded
    [09:12:10] + 358400 bytes downloaded
    [09:12:10] + 368640 bytes downloaded
    [09:12:11] + 378880 bytes downloaded
    [09:12:11] + 389120 bytes downloaded
    [09:12:11] + 399360 bytes downloaded
    [09:12:11] + 409600 bytes downloaded
    [09:12:11] + 419840 bytes downloaded
    [09:12:11] + 430080 bytes downloaded
    [09:12:11] + 440320 bytes downloaded
    [09:12:11] + 450560 bytes downloaded
    [09:12:11] + 460800 bytes downloaded
    [09:12:11] + 471040 bytes downloaded
    [09:12:11] + 481280 bytes downloaded
    [09:12:11] + 491520 bytes downloaded
    [09:12:11] + 501760 bytes downloaded
    [09:12:11] + 512000 bytes downloaded
    [09:12:11] + 522240 bytes downloaded
    [09:12:11] + 532480 bytes downloaded
    [09:12:11] + 542720 bytes downloaded
    [09:12:11] + 552960 bytes downloaded
    [09:12:11] + 563200 bytes downloaded
    [09:12:11] + 573440 bytes downloaded
    [09:12:11] + 583680 bytes downloaded
    [09:12:11] + 593920 bytes downloaded
    [09:12:11] + 604160 bytes downloaded
    [09:12:11] + 614400 bytes downloaded
    [09:12:11] + 624640 bytes downloaded
    [09:12:11] + 634880 bytes downloaded
    [09:12:11] + 645120 bytes downloaded
    [09:12:11] + 655360 bytes downloaded
    [09:12:11] + 665600 bytes downloaded
    [09:12:11] + 675840 bytes downloaded
    [09:12:11] + 686080 bytes downloaded
    [09:12:11] + 696320 bytes downloaded
    [09:12:11] + 706560 bytes downloaded
    [09:12:11] + 716800 bytes downloaded
    [09:12:11] + 727040 bytes downloaded
    [09:12:11] + 737280 bytes downloaded
    [09:12:11] + 747520 bytes downloaded
    [09:12:11] + 757760 bytes downloaded
    [09:12:11] + 768000 bytes downloaded
    [09:12:11] + 778240 bytes downloaded
    [09:12:11] + 788480 bytes downloaded
    [09:12:11] + 789667 bytes downloaded
    [09:12:11] Verifying core Core_a1.fah...
    [09:12:11] Signature is VALID
    [09:12:11] 
    [09:12:11] Trying to unzip core FahCore_a1.exe
    [09:12:11] Decompressed FahCore_a1.exe (2035712 bytes) successfully
    [09:12:11] + Core successfully engaged
    [09:12:16] 
    [09:12:16] + Processing work unit
    [09:12:16] Core required: FahCore_a1.exe
    [09:12:16] Core found.
    [09:12:16] Working on Unit 01 [June 27 09:12:16]
    [09:12:16] + Working ...
    [09:12:16] 
    [09:12:16] *------------------------------*
    [09:12:16] Folding@Home Gromacs SMP Core
    [09:12:16] Version 1.74 (March 10, 2007)
    [09:12:16] 
    [09:12:16] Preparing to commence simulation
    [09:12:16] - Ensuring status. Please wait.
    [09:12:23] - Starting from initial work packet
    [09:12:23] 
    [09:12:23] Project: 2665 (Run 0, Clone 822, Gen 21)
    [09:12:23] 
    [09:12:24] Assembly optimizations on if available.
    [09:12:24] Entering M.D.
    [09:12:41]  percent)
    [09:12:41] - Starting from initial work packet
    [09:12:41] 
    [09:12:41] Project: 2665 (Run 0, Clone 822, Gen 21)
    [09:12:41] 
    [09:12:46] Entering M.D.
    [09:12:53] Rejecting checkpoint
    [09:12:58] 
    [09:12:58] Writing local files
    [09:12:58] 
    [09:12:58] Writing local files
    [09:13:12] Extra SSE boost OK.
    [09:13:13] Writing local files
    [09:13:13] Completed 0 out of 250000 steps  (0 percent)
    [09:33:27] Writing local files
    [09:33:27] Completed 2500 out of 250000 steps  (1 percent)
    
    Edit: I just posted the same fahlog twice, but I think it's fixed.
     
    Last edited: Jun 27, 2008
  2. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    It could well be the GPU client, change the mahcine ID to something like 9 or another number.
     
  3. MoosePower

    MoosePower Master Guru

    Messages:
    885
    Likes Received:
    0
    GPU:
    MSI GTX 970
    It didn't help.. The prompt is still telling me I need to install a service.
     
  4. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Try running the install.bat file in the trouble clients root folder.

    And try rebooting afterwards to make sure the MPI service is running.
     

  5. MoosePower

    MoosePower Master Guru

    Messages:
    885
    Likes Received:
    0
    GPU:
    MSI GTX 970
    I'll figure it out later, in a couple days I'm reinstalling vista on my new mobo. So after the fresh start hopefully it'll all run smooth.
     
  6. vini

    vini Member

    Messages:
    45
    Likes Received:
    0
    GPU:
    XFX 8800GTS (G80) 320MB
    Folding score

    WOW...some of Guru3D folding team have 2millions in score....I'm just at 14000 LOL
     
  7. Crossfire

    Crossfire Ancient Guru

    Messages:
    1,734
    Likes Received:
    0
    GPU:
    HIS Radeon HD 4670 1GB
    Congratulations...

    Congratulations AirCool for breaking 700k !!


    [​IMG]
     
  8. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Thanks for that mate ;)

    To bad I'll be down for next week (no folding).
     
  9. Crossfire

    Crossfire Ancient Guru

    Messages:
    1,734
    Likes Received:
    0
    GPU:
    HIS Radeon HD 4670 1GB
    No problem.

    Looks like a chance for Gaboou to overtake... :pc1:
     
  10. Gaboou

    Gaboou Master Guru

    Messages:
    201
    Likes Received:
    0
    GPU:
    2x 8800GTXes ->> SM 275T
    :chainsaw: I am doing some over night folding with two GPU and 2x SMP Clients, so why not?
     

  11. Crossfire

    Crossfire Ancient Guru

    Messages:
    1,734
    Likes Received:
    0
    GPU:
    HIS Radeon HD 4670 1GB
    Go for it!

    ...Sorry AirCool :)


    With all these Amber WUs being assigned, I might pull out my 1GHz Celeron and start it folding again! With the Gromacs WUs it was taking nine days to complete a WU.
     
  12. Gaboou

    Gaboou Master Guru

    Messages:
    201
    Likes Received:
    0
    GPU:
    2x 8800GTXes ->> SM 275T
    Hey, how about your new PC? Isn't it going to happen, after all? :(
     
  13. thantos2024

    thantos2024 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    nVidia Geforce 9600GT
    :flip2: Hi all, have joined the team as of yesterday and wanted to say hi.

    Have 1 gpu and 1 smp client running at the min. So I know I've set everything right could someone look at benches from FahMon below and let me know if they look right??

    was also wondering if it would be worth me running a secound smp or would am I better of sticking to 1 with my system specs??

    Anyway happy folding all.:cheers:

    Code:
    Project : 2665
     Core    : SMP Gromacs
     Frames  : 100
     Credit  : 1920
    
    
     -- smp --
    
     Min. Time / Frame : 32mn 53s  - 840.79 ppd
     Avg. Time / Frame : 33mn 21s  - 829.03 ppd
     No Cur. Time / Frame
     No R3F. Time / Frame
     No Eff. Time / Frame
    Code:
    Project : 5003
     Core    : GPUv2 Gromacs
     Frames  : 100
     Credit  : 479
    
    
     -- gpu --
    
     Min. Time / Frame : 1mn 51s  - 3728.43 ppd
     Avg. Time / Frame : 1mn 53s  - 3662.44 ppd
     Cur. Time / Frame : 1mn 53s  - 3662.44 ppd
     R3F. Time / Frame : 1mn 52s  - 3695.14 ppd
     Eff. Time / Frame : 2mn 28s  - 2796.32 ppd
     
    Last edited: Jul 7, 2008
  14. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Those times are fine, just make sure the SMP units can make the deadline on time.
     
  15. thantos2024

    thantos2024 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    nVidia Geforce 9600GT
    well smp was set to make the deadline fine, but when i checked this morning both smp and gpu have slowed right down for some reason.

    smp ppd has halved and its now saying its going to take an extra day to complete (will still make preffered deadline by an hour).

    gpu ppd has dropped to 243!!!!! now will take 1 day and 12 hrs to complete project 5004 which I have completed before in 3-4hrs.

    have check with task manager to ensure that nothing else has started runnning to steal processer time and smp has 90-95% of processor while gpu has 5-7%, all temps are same as always (usually a bit high on processor due to overclock, 56 degrees) so dont know what has caused this sudden slow down.

    will keep an eye on it and hope that it will come bck up again, dont want to goo maeesing around with it in the middle of a run if i can help it.
     

  16. Crossfire

    Crossfire Ancient Guru

    Messages:
    1,734
    Likes Received:
    0
    GPU:
    HIS Radeon HD 4670 1GB
    Unfortunately, no.

    I'm fixing to buy a new quad in the next week or so. Therefore, no PC money.


    This fall/winter I will be building one though; most likely a 4870X2 rig. :)
     
  17. MoosePower

    MoosePower Master Guru

    Messages:
    885
    Likes Received:
    0
    GPU:
    MSI GTX 970
    Woot! I got two smp clients running on each computer.. However my pentium seems to be struggling. lol

    [​IMG]
     
  18. Gaboou

    Gaboou Master Guru

    Messages:
    201
    Likes Received:
    0
    GPU:
    2x 8800GTXes ->> SM 275T
    Well, I wish you nice weather then so that you can have fun with your new vehicle. Just be careful, he he. :cops:
     
  19. Crossfire

    Crossfire Ancient Guru

    Messages:
    1,734
    Likes Received:
    0
    GPU:
    HIS Radeon HD 4670 1GB
    Thanks! And to be careful to not get cought! :banana:
     
  20. Elfa-X

    Elfa-X Member Guru

    Messages:
    123
    Likes Received:
    5
    GPU:
    Gigabyte Aorus 1080 Ti EE
    Continuing to rank up!

    I've managed in the past 24 hours to move from rank 287 to 230 on the Guru3d team. I'm loving the action from this HD 4870, I just thought I would get more done with it than I am.

    Is anyone else having issues with the 4870 not performing as it should?
     
    Last edited: Jul 9, 2008

Share This Page