The Elder Scrolls V: Skyrim no crossfire support again

Discussion in 'Videocards - AMD Radeon Drivers Section' started by mao5, Nov 10, 2011.

  1. Del_Boy

    Del_Boy Banned

    Messages:
    457
    Likes Received:
    0
    GPU:
    MSI R9 290 (2560x1600)
    can someone please tell me what is this "caps" thing you keep mentioning ?, thanks in advance.
     
  2. Del_Boy

    Del_Boy Banned

    Messages:
    457
    Likes Received:
    0
    GPU:
    MSI R9 290 (2560x1600)
    Ok here's what did.

    Run skyrim in windowed mode and watched msi for gpu activity only to find only gpu 1 was working, so i left msi running in the back ground and run the game full screen, played until crash to desktop (after 10 mins) then looked at msi and both gpu's had worked up to 79%.

    So don't test skyrim in windowed mode because one gpu will disable.
    I also disabled FXAA for a massive performance boost, doing this made graphics look a bit crisper (i think FXAA is similar to morphological AA)
     
  3. v0id0

    v0id0 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Crossfire 5850+5850
    as far as i know CF never worked in any game using windowed mode, don't know why you tried it in this game since it was expected that it wouldn't work.

    People using CF that seems to work, can you try to play the game without crossfire? can you tell if you get similar fps? if you get similar fps that means that even CF works it doesn't scale well even if your gpu activity is 99%
     
  4. dox_aus

    dox_aus Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    MSi 290 Gaming CF
    Are people getting studdering in first person when turning..specially indoors..but completely smooth when in 3rd person?
     

  5. Kohlendioxidus

    Kohlendioxidus Maha Guru

    Messages:
    1,398
    Likes Received:
    12
    GPU:
    Sapphire Vega 56 Pu
    yep you'r right, I got the same issue with black blocks when I'm on fire.
     
  6. Gregorez

    Gregorez Member Guru

    Messages:
    145
    Likes Received:
    2
    GPU:
    CFX MSI R9 290 Gaming 4G
    Exactly same situation, third person fluid, first person stutter. Most noticable indoors strafing left and right before some wall and its only in fullscreen, in windowed mode its all right.
     
  7. xpooz

    xpooz Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    sapphire HD6950@70 4GB cf
    i just had my cf work. what i do is i installed the nov driver, sep cap4. with these setup i launched my game and the game is still laggy. poor performance. so i give a try on the dll file. it works for me. after copied the dll file into my skyrim folder my game run very smooth on ultra with fxaa setting. really very smooth.

    beside these, i also turned on the trees depth shadow and bdrawshadow thingy in the ini file. the games really looks good and smooth now.

    before this, i was using 10.10 with cap4. the cf wont work i suspect cause the performanceis poor. i must use radeonpro to enable cf, after use radeonpro i can see the ultilization of two cards, and fps was around 40-60 depends on the scene. however, this make your games faster but i can see some corrupted textures... like the water is only showing half in the river, trees becomes a purple big texture.. and more...


    after i changed to the nov driver with cap4 abd the dll file. the game is running very smooth without using radeonpro, and i dont have those corrupted texture at least at this moment.

    by the way, how do u guys think on the ice of this game?? they look very fake to me, especial some wooden floors with ice covered on it, they look very cartoon for me... i havent gone back to any ice area to see are those ices still the same after nov driver installed..
     
  8. Kohlendioxidus

    Kohlendioxidus Maha Guru

    Messages:
    1,398
    Likes Received:
    12
    GPU:
    Sapphire Vega 56 Pu
    I would get a Corsair H60 or a good air cooler and crank the shieat out of that CPU. I can hear him screamimg "OVERCLOCK MEEEE" from where I'm tiping right now:nerd:.
     
  9. Kohlendioxidus

    Kohlendioxidus Maha Guru

    Messages:
    1,398
    Likes Received:
    12
    GPU:
    Sapphire Vega 56 Pu
    8xAA and 16xAF, don't forget 2x5870 are better than one 6970 when CF kick in.
     
  10. grimeleven

    grimeleven Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    ATI 4870X2 2GB
    I had installed CAP4 after the nov 3 drivers, it borked the FPS i had gained with 8.912 drivers. Quickly removed the CAP4+reboot and everything is smooth again.

    Makes sense since the CAP is older than the driver, still using Radeon Pro set to CAT AI Advanced and MVPUMode AFR

    Tested again disabling crossfire right now, with Radeon Pro.

    In Whiterun city
    CFX Disabled 31-35 Maximum
    CFX Enabled 51-75 FPS GPU1/2 99% Usage
     

  11. SyberFoxen

    SyberFoxen New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Gigabyte GeForce GTX 670
    Would i be able to overclock to 3.8 ghz with Corsair H60

    And having good temps?
     
  12. John

    John Ancient Guru

    Messages:
    16,762
    Likes Received:
    8
    GPU:
    GTX 970
    Is there any other way of getting xfire working properly without alt-tabbing all the god damn time? Except waiting for ATI/AMD to get their fingers out of their asses, of course.

    Edit: ATI Pro tool with an AFR profile seems to work.
     
  13. mojoba

    mojoba Member Guru

    Messages:
    102
    Likes Received:
    9
    GPU:
    Nvidia RTX 2070 8gb
    Have you tried 11.9 WHQL with 11.9 Cap 4? Works fine for me.
     
  14. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    the dll is just 11.9 where oblivion was renamed to tsev, so the game is using 11.9 & the driver thinks it's oblivion

    radeonpro does the same, generates a hidden dll & renames the profile you selected into the dll
     
  15. Del_Boy

    Del_Boy Banned

    Messages:
    457
    Likes Received:
    0
    GPU:
    MSI R9 290 (2560x1600)
    yeah, same here lol i just thought it was me, micro stuttering in 1st person mode and ok in 3rd person, but still crash to desk top every 20 mins !
     

  16. xpooz

    xpooz Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    sapphire HD6950@70 4GB cf

    but when i am using radeonpro with MVPUmode set to AFR the game will have corrupted rending.. i think radeonpro isnt generating the hidden dll but forcing an unsupport cf game to run cf by using afr method...
     
    Last edited: Nov 14, 2011
  17. GrandMax

    GrandMax Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    GTX 680 @ 1270Hz
    You guys tried latest fallout game profile?

    fallout3.exe or something like that? Worth a shot?
     
  18. dox_aus

    dox_aus Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    MSi 290 Gaming CF
    I think fallout3 profile gave me stippled transparent walls and models.
     
  19. calderes

    calderes Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    EVGA GTX680 2Gb +170/+500
    You need to disable surface format optimization. You can do this from the catalyst program. I'm not sure if it is the same with custom drivers. But that is definitely the problem. I tested it.
     
  20. calderes

    calderes Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    EVGA GTX680 2Gb +170/+500
    If you are experiencing a stutter every 2 seconds in areas with maxed fps AND you are monitoring your GPU usage with Radeon Pro--- the monitoring is causing the stutter! (I know that FPS/GPU monitoring almost never causes problems - for me this is a first)
    I you want to maintain your ability to monitor GPU usage - you don't have to disable it. All you have to do it hit F12 (if that is what you have it set to - F12 is the default) It is crazy that F12 is all that is needed - but that will fix the stutter when fps is maxed/ being limited to 60.

    I was freaking out because I had finally set everything so that it worked well but was getting stuttering when the fps was getting capped at 60. (disabling vsync was still leaving me with tearing)

    Just to recap some previous posts of mine:

    Radeon Pro CF profile for elder scrolls IV: Oblivion with AFR (alternate frame rendering)
    (make sure you use the tesv.exe and then set up the launcher options (custom) and choose the launcher exe -- if you use the launcher exe as the main exe then every time you save you will break CF and will have to alt-tab in and out to re-enable - there is some kind of access violation with the atiugmag.dll or something)

    Don't use surface format optimization or else it will make fire turn into black blocks.

    Everything max except shadows (high not ultra) and ultra decals with 4xAA and FXAA and 16xAniso with max view distance and no distant object detail fade and I get 60fps most of the time at 1920x1080

    In town I get 40fps (is this an NPC lag? or maybe a distant object detail lag because towns are high detail and I don't have it fade with distance.... others have said they have town lag - what is your setting for level of detail with regard to distance?)

    the only crash to desktop I have experienced is when I tried to fast travel - I reloaded and tried to fast travel again and it worked...

    5770's CF
    i7 920 @ 3.78
    Cat 11.10 (oct 31 - non-preview dvr) Cap 4
    vsync enabled (I have it disabled in the ini and enable in radeon pro/cat - that's probably the same as just having it enabled in the ini)
     
    Last edited: Nov 14, 2011

Share This Page