the driver is mismanaging system PTEs

Discussion in 'Videocards - AMD Radeon Drivers Section' started by gechu, Feb 12, 2005.

  1. gechu

    gechu Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    MSI 9800 Pro
    I get this BSOD: "the driver is mismanaging system PTEs"
    when I try to exit dscaler. The reason that Im posting this here is that I´ve read that it probobly is related to ATI.

    windows 2003 server (all updates)
    Tried alot of different nForce drivers
    Asus k8n-e Deluxe (bios 1007 FINAL)
    9800 pro -> XT, cat 5.2
    Latest realtek drv for alu850



    I´ve tried to change the:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management -> SystemPages

    to these values:
    FFFFFFFF
    111000
    183000 <-default

    Also tried to change agp aparture size from 128 to 256

    /G
     
  2. Chibby

    Chibby Maha Guru

    Messages:
    1,402
    Likes Received:
    2
    GPU:
    Sapphire 9800pro 128MB @ 418|381
    hm ....

    1. why win2003? is it a server? if not - go for winxp ... it's fast in desktop apps (and you could also run servers)

    2. have you uninstalled the old drivers completely before installing the new ones? (drivercleaner pro, safe mode)

    3. SystemPages - what does it do?
    it's set to 303000 on my sys ... (xp pro sp2)

    4. i don't think the problem is agp ap size ... leave it @ 128mb

    5. fastwrites on/off? switch it OFF ... (test it)

    6. uninstall all drivers (mobo + gfx) ... then install mobo drivers .... then gfx drivers ... dx9.0c installed?

    7. maybe the driver is buggy in 2003 ... (see #1)
     
  3. gechu

    gechu Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    MSI 9800 Pro
    1. I had some serious problems with the later nforce driver versions, so I thought I give win2k server a goo (rebuild it to workstation offcourse), even gave me better aquamark scores than winxp.
    Im pretty old school when it comes to windows and do really prefer the way it was in wink2. Everything works just fine, well except for that BSOD ;)

    http://www.msfn.org/win2k3/

    2. Yes Im sure it was a totaly clean beforce I installed the driver.

    3. http://www.microsoft.com/technet/pr...BPA/36e04508-7cd5-44e6-a6b5-551c4b98613c.mspx
    I´ve found better pages earlier, but cant find em right now

    4. agpu ap size had nothing to do with it (tested)

    5. havn´t tested fastwrites

    6. last try

    7. When I use dScaler, I let it take full control over my card with its own driver (totaly supreme IQ), but I´ve also tried to use my TV-cards own driver, fails as well.

    I´ve seen a couple of posts about this problem. Common was a ATI card and Dscaler.
     
  4. NoNameNoSlogan

    NoNameNoSlogan New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    7900 GTX OC
    Try this...

    1. If you have any leftover ATI drivers from a previous display device, uninstall the drivers and the ATI Catalyst Control Center software.

    2. Then uninstall your Nvidia Geforce driver.

    3. Finally, update the driver manually. DO NOT USE THE NVIDIA INSTALLER. DO NOT USE THE EXE. Just go into the properties for the display adapter and update the driver from the files in C:/NVIDIA where the installer previously dumped them.

    4. Reboot and try again. The BSOD should be gone.
     

Share This Page