Temperature CPU in OSD

Discussion in 'RivaTuner Advanced Discussion forum' started by 790, Dec 21, 2006.

  1. Mannerheim

    Mannerheim Ancient Guru

    Messages:
    4,901
    Likes Received:
    87
    GPU:
    MSI 6800XT
    Thank u.. CPU is 20*c. Nice to know.
     
  2. crowler.ar

    crowler.ar Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    XFX 8800GTS 640MB Xtreme
    So the 38C that I read when enter Bios are wrong ?
     
  3. izikog

    izikog Maha Guru

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    Sapphire 6950@70 910/1400
    it is possible as my bios temps are only 3-4°C higher as the one reported by apps in win
     
  4. izikog

    izikog Maha Guru

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    Sapphire 6950@70 910/1400
    for the E4400 read riva tuner threads here on guru as there are some posts that the displayed readings from riva are not correct
     

  5. Mannerheim

    Mannerheim Ancient Guru

    Messages:
    4,901
    Likes Received:
    87
    GPU:
    MSI 6800XT
    I had door opened all day and I have 2 x 12cm fans. CPU takes air from out with own one. And BIOS says same temp.

    Its correct temperature. Its 37*c when heavy loaded. ( playing oblivion 1h )
     
  6. Pluk101

    Pluk101 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sparkle SF-PX88GTS
    C2DTemp.dll on Core 2 Quad

    plug-in works fine.it's showing the temps of al 4 core's( are the same as CoreTemp reports)

    THX
     
  7. Captn

    Captn Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    EVGA 8800GTS(G92)512 x2 S

    I followed your instructions exactly, and for some reason I can't get it to install in RivaTuner 2.04 in Vista 64bit. Does this plugin work with RT 2.04 ?
     
  8. Captn

    Captn Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    EVGA 8800GTS(G92)512 x2 S
    Hmmm....I got it to work with RivaTuner 2.03 with no problems :)
     
  9. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    3,003
    Likes Received:
    1,259
    GPU:
    MSI RTX 3080 12GB
    levicki : thank you for your C2DTemp plugin, works finely with quadcore :)
     
  10. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    16,200
    Likes Received:
    3,974
    Check you actions, you've done somethin wrong. The plugin doesn't depent on RT version and works fine with both 2.03 and 2.04.
     

  11. Warl0rd

    Warl0rd Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    Asus R9 280X DirectCU II
    if your temps are wrong (like E4300), quickfix is adding 10ºC in the value Offset.

    now a strange thing is core0 has -4ºC then core1, and that doesn't happen in any other program (coretemp, speedfan, everest, etc), theres a diference but just 2ºC...

    PS: i just installed it on 2.04 and its working fine
     
  12. aragon007

    aragon007 New Member

    Messages:
    2
    Likes Received:
    0
    First post
    E6750 on Vista 64 TR 2.04 works great
    Thank you!
     
  13. Zafaron

    Zafaron New Member

    Messages:
    1
    Likes Received:
    0
    Tested and working with Quad Core Q6600. Great plugin thanks :)
     
  14. izikog

    izikog Maha Guru

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    Sapphire 6950@70 910/1400
    working but readings are not correct for my sistem as they are below ambient temperature... last beta coretemp gives me higher readings but there is no simetry with the readings
     
  15. Warl0rd

    Warl0rd Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    Asus R9 280X DirectCU II
    you can manually correct the values using the value offset on the monitor setup.
     

  16. alef

    alef New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    8800 GTS 512 (G92)
    Thanks, exactly what I needed. My temp reading was -15°C against CoreTemp's.

    alef
     
  17. vFiReStOrMv

    vFiReStOrMv Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    XFX 8800 GT 512mb
    MY cpu0 and cpu1 are showing 17 and 22 respectively. In Everest they show 31 and 35...
    Should I set the offset value to about 14?
    And why is the temp off that much in the first place?
    Thanks.
     
  18. burebista

    burebista Ancient Guru

    Messages:
    1,740
    Likes Received:
    36
    GPU:
    MSI GTX1060GAMING X
    Tjunction. Your plugin read it at 85°C and others read it at 100°C thus 15°C difference.
    You can change offset like in picture below.

    [​IMG]
     
  19. rhiridflaidd

    rhiridflaidd Member

    Messages:
    24
    Likes Received:
    0
    Is there any way to monitor AMD processor temps?
     
  20. burebista

    burebista Ancient Guru

    Messages:
    1,740
    Likes Received:
    36
    GPU:
    MSI GTX1060GAMING X
    Sure. Take from here CpuCoreDiode unzip that dll in your \RivaTuner\PlugIns\Monitoring folder, restart RT, select it from Plugins and set it in try/OSD from Hardware monitoring setup.

    In fact you have here a very good guide.
     

Share This Page