1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System freeze - I2c errors in event viewer

Discussion in 'ATI Tray Tools Generic Discussion' started by rhy7s, Nov 16, 2006.

  1. rhy7s

    rhy7s New Member

    Messages:
    5
    Likes Received:
    0
    XP Pro SP2
    MSI K7N2 Delta2 LSR
    AMD Athlon XP-M 2600+
    Crucial Ballistix DDR400
    Enermax EG425-PE
    MSI RX9800PRO-TD128 (w/Zalman VF700AlCu)

    This has been a bit of a hassle figuring out but I think I'm getting closer to the source of the problem. Before reformatting the following error messages would appear after a system freeze, the freezes appeared to be random at first but I was able to force them to occur by playing a video in VLC, closing the player would crash the system (a few other players seemed to be fine).

    Code:
    Event Type:	Error
    Event Source:	ati2mtag
    Event Category:	GCO 
    Event ID:	44044
    Date:		16/11/2006
    Time:		3:03:51 p.m.
    User:		N/A
    Computer:	MAINHOUSE
    Description:
    I2c return failed
    Data:
    0000: 00 00 00 00 01 00 5a 00   ......Z.
    0008: 2b 00 00 00 0c ac 00 c0   +....¬.À
    0010: 00 00 00 00 00 00 00 00   ........
    0018: 00 00 00 00 00 00 00 00   ........
    0020: 00 00 00 00 00 00 00 00   ........
    
    The same behaviour occurred with 6.10, 6.9, 6.8, 6.5 & 6.1 (with full Driver Cleaner Pro cleaning between installs).

    I just dealt with it by not using VLC which wasn't ideal. I got a new hard drive so figured it would be a good time for a format and reinstall. System is squeaky clean, installed ATI Tray Tools, this time ensuring the I2c option was disabled during install and whaddya know, closing VLC still crashes the system. Can anyone else reproduce this?
     
  2. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Install Catalyst 6.10
     
  3. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I sow a few post about this error, but this is not related to ATT. One man said that installing 6.10 fixed this error.
     
  4. rhy7s

    rhy7s New Member

    Messages:
    5
    Likes Received:
    0
    It happens under 6.10 as well (I am running 6.11 now).
     

  5. rhy7s

    rhy7s New Member

    Messages:
    5
    Likes Received:
    0
    Well, uninstalling ATI Tray Tools didn't help, so I'm assuming they weren't the issue - been following up a bunch of results from a google search for ati2mtag video freeze but haven't found anyone who resolved it yet. Oh well, back to the hunt.
     
  6. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Do you have other utils installed?
     
  7. rhy7s

    rhy7s New Member

    Messages:
    5
    Likes Received:
    0
    No other related utilities, just the bare drivers. Fresh XP SP2 slipstreamed install patched to the latest with AutopatcherXP and Microsoft Update. When I get back to the PC I'll update this post with anything else that's running at startup.
     
  8. Yusuke

    Yusuke Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    ATi Radeon X1900XTX 512MB PCI-E 16x
    I was getting that error as well, usually 3 or so in a row, and installing 6.11 stopped me from getting that error.
     
    Last edited: Nov 23, 2006
  9. rhy7s

    rhy7s New Member

    Messages:
    5
    Likes Received:
    0
    Not me though …
    Re: other utils, only non-core MS apps/services are Symantec AV and Daemon Tools
     
  10. simont141

    simont141 New Member

    Messages:
    1
    Likes Received:
    0
    I just turned down my hardware acceleration and i'm not getting any crashes now.
     

Share This Page