SweetFX/ReShade not working?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Derko1, Jul 30, 2016.

  1. Derko1

    Derko1 Master Guru

    Messages:
    406
    Likes Received:
    0
    GPU:
    2x1080s
    Hello - So I just swapped from a set of 7970s to a 1080. I used DDU to do the swap and everything is working fine as it should, except for these injectors. I keep getting a dd9 or dxi/dx11 error every time. Is this something that is a driver issue or a problem caused because of the swap?

    Edit: Error I'm getting... The procedure entry point CreateDXGIFactory 2 could not be located in the dynamic link library C:\WINDOWS\SYSTEM32\d3d11.dll
     
    Last edited: Jul 30, 2016
  2. Pyrage

    Pyrage Master Guru

    Messages:
    387
    Likes Received:
    34
    GPU:
    580 CF@ 1470
  3. Derko1

    Derko1 Master Guru

    Messages:
    406
    Likes Received:
    0
    GPU:
    2x1080s
    I did... for another issue I was having with another game not starting up. It sucks, because it does seem like it's an issue with having the new card installed.

    I'm really thinking of just doing a in-place upgrade to see if it fixes these issues. It really does seem like the issue is more to do with something else than sweetfx. :bang:
     
  4. Pyrage

    Pyrage Master Guru

    Messages:
    387
    Likes Received:
    34
    GPU:
    580 CF@ 1470

    I'd just reinstall windows. That's what I do when I swap something like videocards just to make sure everything is 100% clean. You could also reinstall drivers with DDU on safe mode to see if that helps, although I think you already did that.
     

  5. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    did you use DDU to clean up the amd drivers?
     
  6. Derko1

    Derko1 Master Guru

    Messages:
    406
    Likes Received:
    0
    GPU:
    2x1080s

    Yes and yes.

    I will do an in-place upgrade and see what happens. I'm just gonna blame being with AMD since my Ti200 back in the early 2000s. I've gotten lazy at installing OS's.
     
  7. c0dycode

    c0dycode Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    GTX 1070
    IIRC I had the same error when I tried ReShade with MGS V: TPP.

    It required a different/patched/older dll to get it working. This was reported on the reshade-forum but the dev said it would require a rewrite or similar just for one game and he won't do it.
     

Share This Page