1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SuperPI 32M Guru3d Records

Discussion in 'Benchmark Mayhem' started by compgeek89, Jun 21, 2006.

  1. proFits

    proFits Ancient Guru

    Messages:
    5,866
    Likes Received:
    2
    GPU:
    RTX 2080
    This isn't a popular thread, we needed glenboy to bring it back after 6 months

    32 000 000 digits test, I wonder how this computer deals with it *Crashes*
     
  2. glenboy

    glenboy Maha Guru

    Messages:
    1,184
    Likes Received:
    0
    GPU:
    2 x 5850's for now
    nice one Profits,yes i think all the hwbot threads should either be stickied at the top of benchmark mayhem or all kept together in a hwbot ranking thread as i couldn't find this 32meg pi thread myself without looking at my own thread subscriptions
     
  3. chiefmasterjedi

    chiefmasterjedi Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    SLI 2xEVGA GTX260 core216
    [hwbot] 544.831 - intel i7 920 @ 4.2 GHz - 3x2gb DDR3 9-9-9-18 1T @ 1600MHz [/hwbot]

    [​IMG]

    CPU-Z is showing x16 multi when i pressed the prt scr button because of no load on cpu so power saving mode was kicking in, but the run was done at 21x200=4.2GHz.
     
    Last edited: Jan 4, 2009
  4. aleslammer

    aleslammer Member Guru

    Messages:
    118
    Likes Received:
    0
    GPU:
    Not Sure
    WOW, I'm drooling
     

  5. chiefmasterjedi

    chiefmasterjedi Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    SLI 2xEVGA GTX260 core216
    I've been trying to run the 32m for weeks under vista x64 but it always fails half way through. I tried all the known fixes like turning off aero and audio services but nothing would work. For sh*ts and giggles I gave it a run in Windows 7 ultimate build 700 32bit and it ran like a champ.


    Plus Windows 7 drops the multi to x12 when things are idling, which is nice!
     
  6. glenboy

    glenboy Maha Guru

    Messages:
    1,184
    Likes Received:
    0
    GPU:
    2 x 5850's for now
    very nice chiefmasterjedi i was wondering when an i7 would show up,nice going and decent overclock, should do well in vantage and 3d06 as well
     
    Last edited: Jan 4, 2009
  7. chiefmasterjedi

    chiefmasterjedi Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    SLI 2xEVGA GTX260 core216
    Thank you,

    I have posted some nice 3dmark scores but not good enough to topple the top boys. When i upgrade to the new GTX285's or even 295's in quad sli i'll have a better shot at some really high 3dmark scores.
     
  8. glenboy

    glenboy Maha Guru

    Messages:
    1,184
    Likes Received:
    0
    GPU:
    2 x 5850's for now
    [hwbot] 570.211 - intel e8600 @ 5.240 GHz on ss cooling @ 1.52 volt - DDR3 8-8-8-20 @ 2055MHz 1.98v [/hwbot]

    no tweaks and all background programs running could have trimmed this down a bit and probably could have run it at a bit higher overclock on the cpu, i just ran out of time sort of speak, i just wanted to see what fsb and ram speed it would run at

    [​IMG]
     
  9. chiefmasterjedi

    chiefmasterjedi Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    SLI 2xEVGA GTX260 core216
    [hwbot] 517.040 - intel i7 920 @ 4.426 GHz - 3x2gb DDR3 9-9-9-24 1T @ 1688MHz [/hwbot]

    [​IMG]
     
    Last edited: Jan 17, 2009
  10. glenboy

    glenboy Maha Guru

    Messages:
    1,184
    Likes Received:
    0
    GPU:
    2 x 5850's for now
    nice frequency for the 920 congrats mate, whats the temps like at that
     

  11. chiefmasterjedi

    chiefmasterjedi Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    SLI 2xEVGA GTX260 core216
    I'm not sure! I tried the O/C above during very cold weather and I never saw a temp over 55 degrees while running a 32m PI (idle was around 24 degrees).

    My 24/7 O/C is 4.2Ghz (21x200) 1.4vcore and that gets to 75 degrees when loaded 100% with 8 threads using prime under normal room temps (around 35 idle).
    I'm sure this chip has a lot more room for O/C but I get the feeling that this mobo is holding me back, maybe i should have got the rampage. Next cold night i'll try some crazy volts and see if I can get 4.5+
     
  12. glenboy

    glenboy Maha Guru

    Messages:
    1,184
    Likes Received:
    0
    GPU:
    2 x 5850's for now
    [hwbot] 477.984 - xeon w3540 @ 4.601GHz on h2o- DDR3 9-9-9-25 @ 2000MHz [/hwbot]

    [​IMG]
     
    Last edited: Sep 6, 2009
  13. aleslammer

    aleslammer Member Guru

    Messages:
    118
    Likes Received:
    0
    GPU:
    Not Sure
    Nice run, wish there was a little more interest in the cpu benches.
     
  14. DSK

    DSK Banned

    Messages:
    17,919
    Likes Received:
    0
    GPU:
    HD5770/BenQ G2220HD
    nvm.
     
    Last edited: Aug 29, 2009
  15. b101uk

    b101uk Master Guru

    Messages:
    222
    Likes Received:
    5
    GPU:
    Gigabyte GTX1070
    [hwbot] 796.594 - I7 920 D0 @ 2.67Ghz | 3x 2GB Corsair XMS3 1600Mhz CL9 @ 1333Mhz 8-8-8-20-1T [/hwbot]

    [​IMG]

    Non OC default I7 920
     
    Last edited: Sep 24, 2009

  16. Bodar

    Bodar Ancient Guru

    Messages:
    2,395
    Likes Received:
    0
    GPU:
    Lots of Fermi'zzzz
    Here's another one. :nerd:




    [​IMG]



    [​IMG]
     

Share This Page