stuttering with flash

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Thunderbolt8, Oct 9, 2013.

  1. Thunderbolt8

    Thunderbolt8 Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    Geforce GTX 760M
    when watching stuff with adobe flash player, I often have some seconds of stuttering in between. has nothing to do with my connection, theres no lag involved then

    I got this problem with my gtx 760m and also a dektop gtx550ti. been happening with latest adobe flash player version, but also with some before (afaik it has never been always smooth since I got both cards).

    is this some driver related issue? or is it a problem with flash player?
    I didnt have this stuttering with my old radeon HDmobility 4850.
     
  2. Prophet

    Prophet Master Guru

    Messages:
    778
    Likes Received:
    0
    GPU:
    Msi 680 Gtx Twin Frozr
    Yea I used to have this. Try to reinstall it.

    C:\Windows\System32\Macromed
    C:\Windows\SysWOW64\Macromed

    %APPDATA%\Adobe\Flash Player
    %APPDATA%\Macromedia\Flash Player

    Uninstall it then delete the folders above and reinstall. Also check the adobe control panel (google it its actually a flash page @ adobes) so that it can save files on the local computer. 10-100 mb should be doable for most.
     
  3. bjoswald

    bjoswald Member Guru

    Messages:
    140
    Likes Received:
    0
    GPU:
    8GB MSI Gaming-X RX 480
    I don't have this problem on Windows or Linux, and my computer sucks. Which browser do you use?
     
  4. Rapyer

    Rapyer Member Guru

    Messages:
    198
    Likes Received:
    0
    GPU:
    1080ti
    Last edited: Oct 9, 2013

  5. Thunderbolt8

    Thunderbolt8 Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    Geforce GTX 760M
    well I have to correct my information a bit. actually the browser (opera next and firefox) are running with the integrated intelHD graphics. the nvidia graphics are not activated when watching flash. so maybe theres some kind of interaction issue?

    gpu load of my intelHD is just around 10-20% for 720p flash. when the stuttering occurs, the load drops to 0% for whatever reason. I already tried enabling vsync for IntelHD, but it didnt improve anything. disabling hardware acceleration in flash doesnt help either.
     
  6. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Try update the Intel graphic driver?
    I don't facing this issues with HD4000.
     
  7. Thunderbolt8

    Thunderbolt8 Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    Geforce GTX 760M
    Im using the latest one (HD4600)
     
  8. Thunderbolt8

    Thunderbolt8 Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    Geforce GTX 760M
    I guess that the IntelHD 4600 has trouble with downscaling 1080p to 1280x1024 resolution. stuttering disappears when I set twitch.tv resolution to 720p.

    I am just wondering why the GPUZ tool shows about the same amount of load for 1080p and for 720p. shouldnt it be like almost 100% at 1080p when there is stuttering?

    apart from that, the stuttering of the desktop PC with the GTX 550ti still exists.
     
  9. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Because there is a hardware that only for decoding the video, so the usage should be the same I think.

    And I means that what's the driver version that you are using?

    Did you try disable some video effect on the driver control panel?
    It can be the effect has some issues for more than 720p.
     
  10. Thunderbolt8

    Thunderbolt8 Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    Geforce GTX 760M
    driver version 15.31.64.3257
     

  11. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
  12. stevvie

    stevvie Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    Vtx3D R9 280x
  13. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Yup, that might works too, but I only see input lag increase with that Flash Player Protected Mode enable.
     
  14. Rapyer

    Rapyer Member Guru

    Messages:
    198
    Likes Received:
    0
    GPU:
    1080ti
    say hello to 0 day exploits when watching that shemale porn
     
  15. Veeshush

    Veeshush Maha Guru

    Messages:
    1,098
    Likes Received:
    0
    GPU:
    MSI GTX 680 Lightning
    Are you running version 11.9.900.117? (came out right after you made this thread, if you haven't updated to it, worth a shot)

    Just don't revert to an older version of flash in your troubleshooting, you'll leave your system exposed to a **** ton of security holes that are frequently exploited.

    Yeah, generally Flash has been giving me similar issues too.
     

Share This Page