Stutter bug solved with 1.6 bios for K8N Neo2

Discussion in 'Videocards - NVIDIA GeForce' started by Webwiper, Apr 21, 2005.

  1. Webwiper

    Webwiper Master Guru

    Messages:
    212
    Likes Received:
    0
    GPU:
    Asus Extreme X850XT @ PE with Artic ATI Silencer 5
    People owning a MSI K8N NEO2 PLATINUM mobo ... there is a 1.6 bios wich would solve the stutter-bug !

    http://forum.msi.com.tw/index.php?topic=77715.0

    "just flashed. So far seems to be the best available. I don't checked temp because I don't care as long my sytem is stable. I discovered that bios fixes stuttering with 6800gt that I have after OC to ultra so that's a big ass PLUS:) hmmm what else?? I didn't try to overclock higher than what I have in signature. Overall reccomended Thanks MSI "

    Anyone tried this one yet ?
    Very strange that it's only on the Korean site ???

    Kind regards
    Web Wiper
     
  2. r3claim3r

    r3claim3r Ancient Guru

    Messages:
    3,982
    Likes Received:
    12
    GPU:
    EVGA 3080 XC3 Ultra
    Thanks for the tip, but I'll wait until MSI officially releases it in the US, just to be safe.
     
  3. OliverM84

    OliverM84 Guest

    Hi, ...

    i´m form Germany and my english is not so good,

    i have the same problems with my 6800GT, on the MSI K8N Neo2 the frequency (coretakt) goes down to 350MHz if i overclock about 400 MHz, ....(screen freezes for e few sec)
    on other Boards the carg runs perfekt at 450MHz!

    does anybody tested the 1.6er Bios?

    or had anybody the same problems like me with this board
    and 6800 cards!

    please help me!

    mfg
    Olli
     
  4. x8diesel

    x8diesel Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    PointOfView 6800Ultra 256MB 460/1210Mhz
    Propably your mobo does not allow to your card to get higher, check your voltage in the BIOS and the AGP frequency (66Mhz default) also check your temps. I also recomment you to take the risk flashing your BIOS to 1.6 and this will be safer if you have a UPS because you won't during flash have a nice BLACK OUT! :D
     

  5. OliverM84

    OliverM84 Guest

    I checked all it could be, 2 mounth long!
    The problem is the board, i´m sure, but what could i do?

    do you use Bios 1.6?
     
  6. dune2

    dune2 Ancient Guru

    Messages:
    3,406
    Likes Received:
    9
    GPU:
    Geforce Titan X Aqua
    Hey Oliver, if it ain't stable, it doesn't belong into the system specs!! I assume you know what you are doing and made sure your AGP bus is locked, etc.? Sometimes upping agp-voltage a bit can stabilize graphics with high cpu OCs.

    Anyway, have you tried disabling Fastwrites (in the BIOS, not in nvidia drivers, that won't work!)? This solved stuttering for me. A blessing!
     
  7. dune2

    dune2 Ancient Guru

    Messages:
    3,406
    Likes Received:
    9
    GPU:
    Geforce Titan X Aqua
    Oh, and saty away from this bios version. Complete mucks up your temps. Gave me load temp of about 30°, idled @ 15°. I WISH they were true, but no!
     
  8. OliverM84

    OliverM84 Guest

    with disabling Fastwrites i solved the problem too, but with disabling Fastwrites my performance goes down, and on other board i can enable Fastwrites and the card runs at 450 chipfrequency!

    i hope bios 1.6 helps me!
     
  9. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    go into the bios. then into the Cell menu, and use Shift + F2, then Alt + F3. this will give you the hidden bios features. in them there's an option for Ati/Nvidia *something* sorry can't remember exactly what it's called. but anyhow by default i think it's on or on auto. dissable it. this has been i fix for alot of people ! i run bios 1.5 (came with bord) and have NO issues whatsoever. sofar ;)
     
  10. micketh

    micketh Ancient Guru

    Messages:
    3,731
    Likes Received:
    1
    GPU:
    Asus RTX 3070 8GB
    i have a lockup error on mine with the 1.5 i dont know if thatsw it but my gfx card locks up if i oc by more than 1mhz
     

  11. sharpturn

    sharpturn Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    EVGA 7900GT CO (stock settings)
    Is there any doc on this? Just curious how you learned about it..
     
  12. Webwiper

    Webwiper Master Guru

    Messages:
    212
    Likes Received:
    0
    GPU:
    Asus Extreme X850XT @ PE with Artic ATI Silencer 5
    With previous versions, my card ran stable at 400/1100 without stutter or whatsoever ... So it must be a board thingie :p I executed all the above tweaks, the problem remains ...

    Running completely stutterfree @ 380/1050 ... still looking for sollutions.

    Kind regards
    Web Wiper
     
  13. Marley

    Marley Don José Cuervo

    Messages:
    3,077
    Likes Received:
    1
    GPU:
    eVGA Geforce 275 GTS
    Well I am going to give this new bios a shot hopefully it fixes my temp issues, and I will let you know my results.
     
  14. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    i frequent ocforums.com. i read about it there in the AMD/Motherboards/MSI forum ;)
     
  15. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    try the fix i posted above. it will work for you i'm pretty sure. atleast it's worked for the majority of people with your problem, well atleast form what ive read ...
     

  16. desdick

    desdick Master Guru

    Messages:
    994
    Likes Received:
    0
    GPU:
    nVidia Geforce 6800 PCIe 256mb
    Does this thingy work with OEM PC? Or does it work only on MSI boards?
     
  17. {HLH}

    {HLH} Guest

    on some boards its CTRL + F1

    this is true on the Gigabyte boards

    alot of the manu's hide the advanced options these days
     
  18. desdick

    desdick Master Guru

    Messages:
    994
    Likes Received:
    0
    GPU:
    nVidia Geforce 6800 PCIe 256mb
    Did you try the dell bios?
     
  19. {HLH}

    {HLH} Guest

    :|

    Dell bio's are limited
     
  20. desdick

    desdick Master Guru

    Messages:
    994
    Likes Received:
    0
    GPU:
    nVidia Geforce 6800 PCIe 256mb
    Is it possible to flash my BIOS to a MSI one?
     

Share This Page