Stuck in 3d mode all the time Windows 7 x64

Discussion in 'MSI AfterBurner Application Development Forum' started by gonads, Oct 28, 2009.

  1. gonads

    gonads Member

    Messages:
    35
    Likes Received:
    0
    I know this has been discussed, but does anyone know if running in full 3d mode all the time (on the desktop) is considered normal and desirable?

    No problem with temps, 42 c avg, with fan at 35%.

    MSI GTS250 factory oclock version and Forceware 190.62. I hear the 191's are a nightmare.
     
  2. gonads

    gonads Member

    Messages:
    35
    Likes Received:
    0
    wow, no 1 nose?

    now Im worried I may have a virus trying to burn up my card
     
  3. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    lol :D



    i think it has only 3dmode, like mine and few others too.
     
  4. DaEnigma

    DaEnigma New Member

    Messages:
    7
    Likes Received:
    0
    I am having the same problem with my GTX285... I did not even setup overclocking, I just set the fan to ramp up much quicker and now it just seems to stay at full 3d speed...


    Anyone have ideas?


    (driver version 196.21WHQL, Win7 Ultimate X64)
     

  5. TFL Replica

    TFL Replica Master Guru

    Messages:
    384
    Likes Received:
    2
    GPU:
    NVIDIA GTX 970
    Are you running multiple GPU overclocking/monitoring tools simultaneously?
     
  6. DaEnigma

    DaEnigma New Member

    Messages:
    7
    Likes Received:
    0
    I am only running this tool, and the newest WHQL drivers.
     
  7. AMDtje

    AMDtje New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    EVGA GTX285 Superclocked
    Having the same problem

    Hello,

    This my first post ever but I read Guru3d for years now but never registered.
    I'm sorry it took me years but I was having the same problem.

    I also have a GTX 285 Superclocked so it's factory overclocked.

    Yesterday I noticed (after installing drivers 188.25) that my card won't downclock anymore so it was stuck at 3D speeds even when idling on my desktop.

    I read this topic here but sadly there wasn't a solution already.

    I fixed this problem myself (reading somewhere else what to do):

    Go to control panel
    Open the nvidia control panel
    Go to 3D settings and open the tab "manage 3D settings"
    Search for multi-display/mixed GPU acceleration

    Make sure it does not say: multi display performance mode.
    Choose single display performance mode.

    Look here for image:

    http://www.overclock.net/attachment...7676-nvidia-control-panel-settings-slide1.jpg

    This only works if you have only 1 monitor and card.

    After I changed that, my card automatically started to downclock to 2D speeds.

    It's a know bug for ppl who have multi monitors that their card won't downlock.

    Hope this helps.
     
  8. defoler

    defoler New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    12GB G.Skill ripjaws
    I got a zotac GTS250 for physX.

    Its always on the same clock. Never changes, even with zero usage.

    Its fine and doesn't seemed to give any problems.
    I'm also using the newest drivers. Seems alright to me.
     
  9. r2rX

    r2rX Member Guru

    Messages:
    118
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 480
    Hope it's working, gonads.

    r2rX :)
     

Share This Page