Strange Video lag on first boot of day.

Discussion in 'Processors and motherboards Intel' started by apintojr, Feb 28, 2015.

  1. apintojr

    apintojr Maha Guru

    Messages:
    1,175
    Likes Received:
    0
    GPU:
    Gigabyte RTX3070
    basically, when i first boot up my PC. anything video lags, and my fps is games is horrible. 10-20fps in any game.

    Once i restart without doing any type of changes, it fixes the issue.

    Not sure whats causing this.

    I've tried different video drivers. took off any start up programs. I also checked to see if there was anything hogging ram when this happens and i dont see anything out of the ordinary.

    Only fix i have found is to restart the computer once it boots up the first time.
     
  2. lucidus

    lucidus Ancient Guru

    Messages:
    11,835
    Likes Received:
    1,379
    GPU:
    .
    Do you have any malware/bitcoin mining stuff on your PC?
     
  3. apintojr

    apintojr Maha Guru

    Messages:
    1,175
    Likes Received:
    0
    GPU:
    Gigabyte RTX3070
    no. This is a fresh install.
     
  4. apintojr

    apintojr Maha Guru

    Messages:
    1,175
    Likes Received:
    0
    GPU:
    Gigabyte RTX3070
    well i fixed my issue.

    I thought they fixed the issue with a GTX 670 working on PCI Gen3, but on my motherboard it doesn't seem so.

    I left that option on auto. then i switched it to Gen3 and the issue got worse. Set it to Gen2 and all issues gone.
     

  5. rogue221979

    rogue221979 Master Guru

    Messages:
    644
    Likes Received:
    7
    GPU:
    Gigabyte 3090 GTX
    Have you updated your motherboard BIOS, or is it an issue specific to just that card?
     
  6. apintojr

    apintojr Maha Guru

    Messages:
    1,175
    Likes Received:
    0
    GPU:
    Gigabyte RTX3070
    motherboard is up-to-date. the newest one is a beta. "support future NVMe SSD drive"

    i know there were issues back in x79 chipsets that it wouldnt fully read a 680/670 in pci3.0 speeds. a nvidia driver update was suppose to have resolved this.
     

Share This Page