Strange text colors during Windows safe mode boot? Video card going bad?

Discussion in 'General Hardware' started by killrbuckeye, Aug 28, 2007.

  1. killrbuckeye

    killrbuckeye New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA 7900GT 256MB
    Please look at this image and let me know if you've ever seen anything like it, and whether you think this indicates a bad video card. The system in question is very unstable (can no longer boot up to Windows, even in safe mode). However, it passed 10 hours of Prime95 torture test the other night. That's why I'm leaning towards a video card problem, but I'd like some of your thoughts. Thanks.

    [​IMG]
     
  2. killrbuckeye

    killrbuckeye New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA 7900GT 256MB
    *BUMP*

    Anyone?
     
  3. Pat the Cat

    Pat the Cat Ancient Guru

    Messages:
    2,109
    Likes Received:
    0
    GPU:
    nVidia 6800 Ultra 425/1120
    Probably. Although looks very regular - usually the onscreen corruption leaves lines/random colours everywhere.

    I'd check it out on a different monitor, just to make sure it's the card. Oh, you could try reflashing the GFX card BIOS (probably won't cure it but it's worth a try).
     
  4. gunman127

    gunman127 Master Guru

    Messages:
    703
    Likes Received:
    0
    GPU:
    980Ti 6GB 960 2GB
    That is identical to what happened to a mate of mine!

    He let his 7900GT get so filthy the fan stopped turning, and it cooked the GPU!

    Almost no chance of it getting better, so start saving for an 8800GTS.
     

Share This Page