Spybot Search & Destroy 2.0 BETA 1 available

Discussion in 'Frontpage news' started by Arctucas, May 12, 2011.

  1. Arctucas

    Arctucas Ancient Guru

    Messages:
    2,134
    Likes Received:
    44
    GPU:
    eVGA RTX2080 FTW3
  2. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    Wow!

    A new version.

    Can't wait.

    NOD32 detects it as a virus...impossible. Damn false positives.
     
    Last edited: May 12, 2011
  3. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,623
    Likes Received:
    478
    GPU:
    MSI 5600XT G. MX
    ^

    What he said. S&D is awesome!

    Thanks for the news.
     
  4. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    Every time I try to run a scan, I get a message about files missing and to run the updater, but nothing happens.

    I even reinstalled.

    Hmm...
     

  5. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    probaly cous nod32 see's it as virus and keeps deleting those files.

    anyway its beta.
     
  6. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    Yeah, but I listed it as an exception, I even disabled the file scanner thing.
     
  7. EspHack

    EspHack Ancient Guru

    Messages:
    2,693
    Likes Received:
    127
    GPU:
    ATI/HD5770/1GB
    same, i have NEVER installed any AV
     
  8. Mufflore

    Mufflore Ancient Guru

    Messages:
    12,973
    Likes Received:
    1,430
    GPU:
    Aorus 3090 Xtreme
    Numerous problems.

    1) said files were missing for scanning, offered to download updates.
    2) said download server not available, checked Peerblock to see if it was blocked and it wasnt, plus there is constant UDP traffic to 226.178.217.5 every few seconds from the Spybot service.
    3) Blocked 226.178.217.5 but it still passed straight through. Rebooted in case it was tied to an open connection but it still wasnt blocked. Not happy about this!!
    4) Re-installed as admin, working ok but cant download update still.
    5) Tried to uninstall, it gets through the menu then the uninstall window opens and just sits there, occupying the same amount of memory and no CPU. The computer is inactive. Tried twice rebooting between, same result.
    6) Decided to roll back to before the install but it didnt create a restore point. Luckily had one from 3 days ago.

    Make sure you create a Restore Point before installing and see if you can block 226.178.217.5
     
  9. Skiddywinks

    Skiddywinks Ancient Guru

    Messages:
    4,562
    Likes Received:
    0
    GPU:
    Asus Matrix 285
    ****, I thought they had stopped developing Spybot! Hope this turns out awesome!
     
  10. Arctucas

    Arctucas Ancient Guru

    Messages:
    2,134
    Likes Received:
    44
    GPU:
    eVGA RTX2080 FTW3
    It is a BETA, after all.

    Personally, I have this issue:

    After installing, everytime I rebooted (I tried four times in row), I got a 0x50 BSOD.

    I uninstalled it, no BSOD.

    If you are having issues, do what I did; fill out a bug report.

    Hopefully all the problems will get fixed, and the more feedback we give, the better the final product will be.
     

  11. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    Yeah I got a BSOD also Arc!

    However, I can't uninstall it! I've tried multiple times, using the uninstall in the folder, and it gets hung up at the start.
     
  12. perosmct

    perosmct Banned

    Messages:
    1,072
    Likes Received:
    0
    GPU:
    unknown
    oh guys really...???

    for me it's working flawlessly...updating OK, scanning OK, no BSODs or anything else...it seems improved and faster though...nice security application:banana:
     
  13. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,051
    Likes Received:
    570
    GPU:
    EVGA GTX 1080 Ti SC2
    I had the same issue and error, Arctucas, post-installing the Spybot v2.0.3 beta and a few minutes after I'd rebooted back into Windows. I restarted and got the same error again, also a few minutes post-boot. I uninstalled it and the error went with it.

    I rarely get blue screen errors so I knew immediately that it was triggered by the Spybot beta, although I suspect it is a conflict with another piece of third-party software I have running in the background; MSI Afterburner or MSSE perhaps?

    I think I'll reinstall v1.6.2 as it has been problem-free for the years I've been using it and I'll wait for the RC/final build I think.
     
  14. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,051
    Likes Received:
    570
    GPU:
    EVGA GTX 1080 Ti SC2
    Have you tried uninstalling if from Safe mode? That's what I did as it was risky doing so from normal Windows as the BSOD occurs within a couple of minutes of booting to the desktop.
     
  15. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,051
    Likes Received:
    570
    GPU:
    EVGA GTX 1080 Ti SC2
    I should add that I *completely* uninstalled v1.6.2 of Spybot prior to installing the beta and received no error messages doing so; just something about a file (SDWinSec.exe) being left in the folder but that was easily deleted manually along with folder.
     

  16. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    My BSOD was one time, not constant, but it happened right after I installed it. I managed to uninstall it by stopping all the processes within the program itself, so I imagine Safe Mode would also work.
     
  17. Mufflore

    Mufflore Ancient Guru

    Messages:
    12,973
    Likes Received:
    1,430
    GPU:
    Aorus 3090 Xtreme
    I hope you dont develop software, especially for security.
    Taking a single good experience as proof nobody else should have problems wont win you many fans ;)
     
  18. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    always liked SBSnD, one of the few programs that works well.
     
  19. sava700

    sava700 Ancient Guru

    Messages:
    4,862
    Likes Received:
    0
    GPU:
    EVGA 1080GTX FWT
    I stopped using spybot over a year ago mostly cause it would detect things, ask for a restart to remove them and then scan again but never remove what it found many times it was used. Malwarebytes along with say a boot scan from Avast seems to remove %99.99 of any infection.

    Ohh and tea timer sucks.
     
  20. LifeInferno

    LifeInferno Master Guru

    Messages:
    370
    Likes Received:
    0
    GPU:
    Sapphire HD7970 Quad CF
    SUCKS big timessssssssss
     

Share This Page