1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound started crackling all of a sudden

Discussion in 'Soundcards, Speakers HiFI & File formats' started by Russ369, Feb 27, 2016.

  1. Russ369

    Russ369 Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FE
    This issue came out of no where, the audio doesnt sound clear, i know its not my headphones as ive tried it on another device and it sounds fine. I tried using different version of Realtek drivers, reinstalled the drivers, use default drivers, still... The louder I play the audio the more i notice it. Could it be a hardware issue with the built in sound card in my motherboard? Its so frustrating
     
    Last edited: Feb 27, 2016
  2. sykozis

    sykozis Ancient Guru

    Messages:
    21,020
    Likes Received:
    668
    GPU:
    MSI RX5700
    ALC892 is just another crap audio chipset from Realtek. Better off with a dedicated card if you insist on listening at high volume levels.
     
  3. Noisiv

    Noisiv Ancient Guru

    Messages:
    6,655
    Likes Received:
    496
    GPU:
    2070 Super
    doubt its hardware issue.
    does every sound format/soruce/player exhibits this behavior?

    maybe try reverting to earlier state? System Restore.
     
  4. Noisiv

    Noisiv Ancient Guru

    Messages:
    6,655
    Likes Received:
    496
    GPU:
    2070 Super
    try reseating your mobo, contacts, cables etc...
     

  5. Russ369

    Russ369 Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FE
    So i just tried a set of USB headphones, and im still hearing the crackling, it cant be a hardware issue now can it? I dont have any restore points that go before the issue started, should I try formatting? Ive reinstalled the drivers many times, not sure what else to do?
     
  6. Loster

    Loster Member Guru

    Messages:
    171
    Likes Received:
    1
    GPU:
    EVGA FTW3 2080TI
    If it's happening at listening to music or watching movies so there might be something wrong with the settings within your software player like audio decoder/renderer.

    If it happens everywhere else like in games so perhaps try to check the settings at the windows speakers configuration and properties.
     
  7. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,394
    Likes Received:
    1,478
    GPU:
    Zotac GTX980Ti OC
    Maybe its LAN driver interfering, did you update that recently, what is it realtek too or Intel?

    What about different gpu driver or disable HDMI driver if not using it?


    And have you try to monitor DPC latency with Latencymon?
    http://www.resplendence.com/latencymon
     
  8. Glidefan

    Glidefan Don Booze Staff Member

    Messages:
    12,493
    Likes Received:
    42
    GPU:
    GTX 1070 | 8600M GS
    I also have something similar but for me it's because my sound card is so old.
    If i go in sound properties *while nothing is playing back* and change the default playback device to spdif out and then back to speakers, it goes away.
    So in my case i think it's just Win7 not playing nice with drivers from 2009 anymore probably because of an update.
     
  9. nz3777

    nz3777 Ancient Guru

    Messages:
    2,370
    Likes Received:
    175
    GPU:
    Gtx 980 Strix
    I have a similar problem as you, My motherboard has a dedicated sound chip but I also installed my soundcard on top of that, Its a Gigabyte z97x Gaming 7 my soundcard is a soundblaster Recon 3d fatality, headphones are sennheiser hd 280s running on a Marantz A/V receiver - I found bye using the receiver I get a hell of alot more power into these cans plus they are a closes design so I can really hear every single foot-step and what not.....Last couple of days tough I have noticed a crackling sound on the right side of my cans, But the sound is only there when nothing is playing.When you play a game or watch a movie no crackling sound. Its annoying to say the least.Nz
     
  10. PhantomCracking

    PhantomCracking Master Guru

    Messages:
    576
    Likes Received:
    4
    GPU:
    7970 Ghz
    I'd go through disabling/enabling different things, try different settings. For peace of mind, re-seat everything, unplug/plug cables, clean any dust etc. ..I had an X-FI Forte that started making a machine gun sound, was done for.

    If all else fails, disable onboard sound and get a Xonar DG. ..They're like $20, cheap and better. Hell, so far, it has lasted longer than the X-FI Forte I had.
     

Share This Page