Sound and speaker control

Discussion in 'Soundcards, Speakers HiFI & File formats' started by GuntherHanne, May 17, 2013.

  1. GuntherHanne

    GuntherHanne Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Asus EAH 5970
    Hi

    Let me start by providing some info of the sound set-up I have:

    Creative Audigy 2ZS Platinum Pro sound card
    Logiteck Z5500 surround sound system
    Windows 8 Pro 64

    The problem I'm experiencing is the following:

    Whenever I restart my PC I have to go into the Control Panel / Sound / Speaker Properties set up and readjust the Tone (Bass and Treble) levels as they reset to default.

    Although my system is set up for 5.1 surround sound and when I test the system in the Speaker Configuration I hear all speakers, yet when I go to the Speaker Levels section, here too all levels are somehow reset. Now of course I do change my speaker volumes so the levels will not necessary be the same. Problem is that the level relationship between the speakers never remain the same after restart. I set them as follows:

    Front (say) 100%
    Front centre 50%
    Sub 70%
    Rear surround 250%

    This relationship always gets messed up at restart

    Lastly, when I play music and adjust the levels in above speaker properties, only the front speakers have an effect, the others don't make any difference at all (adjusting the centre, sub and surround levels don't make a difference in the speaker volumes at all, they may as well be all on Zero)

    My question:

    Is there a way of setting the tone (bass and treble) so that my settings remain (maybe somewhere in the registry??)

    Why is there no sound level effect when I adjust the centre, sub and surround speakers in the control panel? (sound is coming from all speakers)

    Any help or suggestions will be great, Thank you
     
  2. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    7
    GPU:
    22" LCD on GTX260 C216
    I would suggest pulling out the drivers and installing new ones. I woud think this is a case of driver corruption. All the issues you mention sound like messed up drivers...
     
  3. GuntherHanne

    GuntherHanne Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Asus EAH 5970
    Thank you, have actually done that, downloaded the latest Creative drivers for Windows 8, no luck though. Maybe I should try the Windows 7 drivers, it's just that these appear to be the same
     
    Last edited: May 20, 2013
  4. RagDoll_Effect

    RagDoll_Effect Ancient Guru

    Messages:
    4,509
    Likes Received:
    0
    GPU:
    2x nvidia GTX 560 SLI
    Try setting it up the way you like it, then put the computer in sleep mode, than wake it up and from then on the settings should stay even when you shutdown or restart :)

    regards,
    RagDoll.
     

  5. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    7
    GPU:
    22" LCD on GTX260 C216
    I figured you may have, but thatis where I would start. Sometimes, even whenyou remove drivers, some parts remain and those are the corrupted parts. I would suggest using a driver sweeper if you didn't the first time.

    If that doesn't help or you already did it, perhaps as was mentioned just put the system to sleep instead of a shutdown.

    I still think it is a driver issue though.

    Good luck.
     
  6. GuntherHanne

    GuntherHanne Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Asus EAH 5970
    Thank you guys,

    I have created a shortcut to put the pc into sleep mode and the settings remain as I have set them, thank you for that

    Maybe I'll just put my pc to sleep instead of switching it off, but I will certainly try turning it off to see if the settings stay as I want them.

    Again, thank you
     
  7. GuntherHanne

    GuntherHanne Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Asus EAH 5970
    It worked, thank you RagDoll_Effect, brilliant, thank you
     
  8. RagDoll_Effect

    RagDoll_Effect Ancient Guru

    Messages:
    4,509
    Likes Received:
    0
    GPU:
    2x nvidia GTX 560 SLI
    Welcome :)

    cheers,
    RagDoll.
     

Share This Page