[Solved] Game is Unplayable with New framerate limiter

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by xiaomantou, Mar 6, 2021.

  1. xiaomantou

    xiaomantou Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Nvdia GTX950M 4GB
    After update rtss to version 7.3.0, my game now has stuttering, its worse than in game limiter or no cap.
    I have tried to change framerate limiting mode, none of them works like before. Its terrible, feels like I have a kb level disk.
    Windows version 2004 build 19041.804, game is CS:GO.
     
    Last edited: Mar 6, 2021
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,025
    Likes Received:
    4,084
    GPU:
    GTX 1080ti
    uninstall gpu tweak
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,410
    Likes Received:
    2,680
    Try to set PassiveWaitThreshold to 0 in Global profile to switch limiter back to 100% busy waiting implementation. Passive waiting is enabled by default, it may give worse precision on too old systems with broken timers.
     
  4. xiaomantou

    xiaomantou Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Nvdia GTX950M 4GB
    Thanks, this fixed my issue. (should use my brain) Is there any way to fix 'broken timers'?
    I don't think I have such things, I only used NVSlimmer.

    btw, scanline sync latency seems reduced.
     
    Last edited: Mar 12, 2021

Share This Page