[SOLVED] Fan speeds not applying after reboot

Discussion in 'MSI AfterBurner Application Development Forum' started by lordgreg, Dec 4, 2021.

  1. lordgreg

    lordgreg New Member

    Messages:
    3
    Likes Received:
    1
    GPU:
    2070 Super
    Hi,

    I have a Gigabyte Windforce 2070 Super graphics card. Since, per default, the fan curve is quite noisy, I've used MSI Afterburner to undervolt and set a custom curve. So far, everything looks good.

    However, If I reboot my computer, the fan speed is always stuck at 29%.

    The graphics card allows per default for fans to turn off under certain temperature and this is also working without afterburner. However, no matter the settings, it doesn't apply my custom curve i've set OR the auto mode.

    What I've tried is:
    1. reinstall afterburner, tried even beta version, no changes
    2. in settings, under FAN I've tested unchecking/checking "override zero fan speed" option.
    3. I've uninstalled all other fan-info software like CPU-Z, Speedfan or similar.


    What I always have to do after reboot is to:
    1. click my profile where I've used my undervolt settings (in my case #5)
    2. click the "apply" button
    3. the fan settings immediatelly hit in.

    What am I doing wrong? Why doesn't the fan speed gets applied after reboot? This is really driving me crazy :/


    Thank you for your generous support. Any help would be more than welcome!


    Current settings in screenshots:

    upload_2021-12-4_13-7-31.png
    upload_2021-12-4_13-7-45.png
    upload_2021-12-4_13-8-3.png
    upload_2021-12-4_13-8-16.png
     
  2. DanielRX

    DanielRX Member Guru

    Messages:
    136
    Likes Received:
    86
    GPU:
    RX Vega Greenland
    good morning, that's how it is, the profile you created in the afterbuner only starts working after windows goes up, after loading the system, if you intend to permanently change the speed of the fans, you would have to edit a BIOS of your VGA.


     
    cucaulay malkin likes this.
  3. lordgreg

    lordgreg New Member

    Messages:
    3
    Likes Received:
    1
    GPU:
    2070 Super
    hi @DanielRX and thank you for your feedback. I am aware of that. But, as said, my fans settings do not apply when I get into the Windows, only undervolt settings.
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,741
    Likes Received:
    3,188
    Blindly clicking checkmarks next to each option you can see or enabling options in random order is EXTREMELY bad idea for system tuning. This way you'll always face some issues, reading context help for options you're enabling is the way to go.
    You've tried to enable firmaware control mode, which is NOT supported by 20x0 series cards. You've tried to enable enable "override zero fan speed" option, which is just point illogical on your card, which has NO min fan speed limitation and can set zero speed as is. You've locked profiles modification, which is also NOT allowing you to apply new settings you made at OS startup.
    Configure the system wisely or do not do it at all.
     
    caleb59 likes this.

  5. lordgreg

    lordgreg New Member

    Messages:
    3
    Likes Received:
    1
    GPU:
    2070 Super
    Hi @Unwinder and thank you for your harsh (but valid) feedback. As you've noticed, I am no expert when it comes to tuning or using the app. I did tried to follow simple Youtube tutorials or just searching on google after the solution to my problem. When there was an answer on similar issue, I've tried it. This was a mistake. Nevertheless, I've now unchecked everything you've said and rebooted and it looks like you've just fixed the issue which was driving me nuts. I thank you again and apologize for my non-existing knowledge on MSI Afterburner.

    Thank you again! xo
     
    cucaulay malkin likes this.
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,741
    Likes Received:
    3,188
    No problem, glad that you've got it working
     

Share This Page