Solution to poor gf4 performance

Discussion in 'Links' started by McDeth, Jul 5, 2002.

  1. Reality|Bites

    Reality|Bites Ancient Guru

    Messages:
    5,033
    Likes Received:
    0
    GPU:
    SLI Asus/eVGA 8800Ultra/B
    what bloody list
     
  2. Wilin

    Wilin Guest

    Rivatuner

    I cant find *VIOLA* in the Rivatuner "power user" list. It was just to go there but I cant find it.
     
  3. baladaovr

    baladaovr Guest

    plz guys! read what i posted before! i have another problem now!
    when i run ut2k3, when i choose settings the system hangs! and restart!!

    plz! help me!
     
  4. Wemuvin

    Wemuvin Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    ATI Radeon 9800Pro 256MB Ram
    Okay MDeth, Master Tweeker/Guru.....BRO :D

    Anyhoo....see if ur ass can figure this one out:

    The only driver set that I am able to adjust my gama and contrast rates in Riva Tuner are the 28.32 WHQL drivers. I have un unstalled everything with DetDestroyer and they still wont allow my to tweak my settings correctly.

    What gives?

    *silence* :eek:
     

  5. Climb@ize

    Climb@ize Guest

    Hi,
    I've just installed my new Creative gf4400 and when I ran the the benchmark it didn't skip any of the 17 tests like it did with my tnt2 but I don't see a fantastic difference. I know I need to upgrade my mobo & cpu to do it justice and would like to ask for recommendations and any tweaks I can do in the meantime.
    Thanks.


    XP
    AMD Athalon 900MHz
    Creative Geforce4ti 4400
    512MB PC133 SDRAM
    MAXTOR Diamondmaxvl 20GB
    GIGABYTE GA-71XE4 mobo
    Samsung Syncmaster 750s
     
  6. Ant

    Ant Don Michael Corleone

    Messages:
    6,827
    Likes Received:
    0
    GPU:
    2 x Inno3D 9600GT 512MB
    You have to install newer drivers for your card. The tnt2 working off really early detonators. Like 4.xx, we are up to 4x.xx. Goto the files section and download new drivers. Also read some of the guides in this section and the benchmarking section.
     
  7. Climb@ize

    Climb@ize Guest

    Thanks, but with driver version 4.1.0.9 I still get a crap score of 4915:( but I'm gonna try and learn the masses of help that is here and sort it out.

    I was wondering what the "AGP 1X" meant in display properties/graphics card tab

    I hope thats not supposed to be set at 4x, cos' I wouldn't have a clue how to!

    Also since installing the new card everything has slowed down, i.e, progs responding, UT takes ages to load now and when I shut it down the music still plays for about 40 secs after.

    Anyway thanks for the response, I'm off to see if I can figure out Riva Tuner.
     
  8. Crusader411

    Crusader411 Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    PNY 7800gtx
    Geforce 4 ti4200 128 meg version
    intel i845 chipset
    512 sdram
    p4 1.5 ghz
    vsync= off
    AA= off
    Anistropic filtering= off (sp?)
    AGP aperature size= 128

    I play cs/dod in 1024 by 768 in opengl. staring at a wall i get 99 fps, when there is a person on the screen or i go into open areas my fps drops to 40, and when the bomb goes off it drops to 30. This isnt right and im begging for help. BEGGING! PLEASE FOR THE LOVE OF GOD HELP ME! I SHOULD GET 99 FLAT
     
  9. mj8181

    mj8181 Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Sapphire Radeon X800Xl Ultimate Pci-e
    same problem here dude!

    p4 1.4 ghz, 256 rdram, i850 chipset, gf4 ti4200 128mb

    I´ve tried exactly everything there is, and I´m like you getting horrible fps drops in CS. I even have worse fps than with the same computer and my gf2 gts 64mb card....

    Ok, I know my cpu/ram is no good, but I still thoght I would get 100 stabile fps´s with the new gf4 card....

    Any1 know how much your power supply effects your performance? I know I´ve got only 200W, but I never had any crashes or lockups. I just get FPS DROPPS like hel*.

    Ohh, and I´ve made the following things:
    Tried win98se/win2k pro/win xp pro
    flashed mobo bios and GPU bios, mixed with all settings in bios (got 128 aperture, and agp 4x etc)
    I use latest intel 850 chipset drivers, I´ve tried detonators from 28.32 all the way up to 42.86 actually. I´ve tried DX 8.0, 8.1, 9.0
    I get around 8100-8200 in 3dmarks2001se.
    I lowered all detail settings for maximum performance.
    In cs I´ve haxxed every cvar available that boosts fps, and I´ve tried high fps models, still nog getting 100 constant fps.
    I´ve tried mixxing IRQ:s, removing **** from my MB that i don´t need, like internal modems and stuff.

    So I don´t have many options left. 1. My GPU sux 2. My cpu/ram/mb sux 3. My pwr-supply is to low and not givin my gpu the required effect.

    What I do know though, is that my gpu (Albatron gf4ti4200p turbo 128mb 250/550 standard) has gotten excellent marks in every review I´ve read, it´s also possible to o/c to around 310/720, I´ve made it to 300/650 though....but that´s not important.

    ANYONE know what can be holding my system down? I really think there´s some **** with GPU:s running DDR ram and mb:s running SDRAM/RDRAM. Maybe it would work better if I had DDR ram on mb too....

    Well any1 have any good advice? Worth upgrading something or should I just dump my computer and by a whole new one ??

    If u´ve read through all this, I have to give ya some credits! It´s just a pain in the ass not knowing what´s beeing your systems BOTTLENECK....

    (And yeah, I´m not english.... :)
     
  10. V_LESTAT

    V_LESTAT Maha Guru

    Messages:
    1,297
    Likes Received:
    0
    GPU:
    PNY XLR8 GTX280
    ok so the question about what about us people with crappy intel 850 boards has not been answered yet.

    i for one have a visiontek xstacy ti 4600 and have the worst performace i have ever seen for this card and a 1.8 ghz intel cpu.

    i cant even break 10,000 with 3dmark 2001 SE i can get a MAX of about 9600.

    all my games run like ****.,. and i mean that ALL of them, i can play then yes, but over all performance for this card and cpu and the 1280 megs of rdram i have, it should be running games like a speed freak,. but its not. ut2k3 everything set to low or off, i can barely hold 30 fps at 1024x768.
    i have tried every possible driver, and ever possible motherboard chipset driver, and every single tweak tool that is available.
    the only thing left is to either replace the motherboard or ask you guys for help.

    so if anyone can help me i would TRULY appreciate it.
     

  11. McDeth

    McDeth Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    Geforce 6800 GT OC
    Hey Mods, can you change the name of this topic to, "Solution to poor gf4 performance on VIA Chipsets?"

    :D

    Good to see this puppy runnin strong after all this time :D:D:D:D
     
  12. mj8181

    mj8181 Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Sapphire Radeon X800Xl Ultimate Pci-e
    well, many ppl havin intel chipset also, in fact most having trouble have i850 etc....
     
  13. V_LESTAT

    V_LESTAT Maha Guru

    Messages:
    1,297
    Likes Received:
    0
    GPU:
    PNY XLR8 GTX280
    mj you are correct about that.
    from the research i have done since i posted my last one. i have found that intel has retired these boards after only 1 1/2-2 yrs.
    I got so mad at that, as a last resort i called American Megatrends(AMI) to get a new bios, and because of their contract with Intel, they cant do anything about it. these boards are socket 423, which was short lived as intel turned right around and brought out the socket 478 i845 chipset which performs way better. AMI said they have a long list of complaints about poor performance with this motherboad chipset, the i850. but again there is nothing we can do.
    so until someone is able to hack the bios, and open up the options that intel has locked out, so that we may be able to tweak the settings that need to be tweaked to make this motherboard run properly.
    im not a programmer or encrytion specialist, im a hardware guy, my knowledge is in hardware, and all i know is intel motherboards are one of the worst on the market, they build them for durability and reliability, not speed.
     
  14. Nocture

    Nocture Guest

    Rivatuner doesn't support the newer drivers (ie. 43.00)..

    So it's now really that handy to upgrade the 'beta' drivers because programmes like this won't recognise the drivers..

    What is the latest version that Riva Supports?

    The original 41.09 driver, or also higher versions?
     
  15. Nicros

    Nicros Guest

    Hi all,

    Im going to run 3DMark to test performance in my system and wanna know what i must disable/enable to run the test, like disabling AA, etc

    Thx :)
     

  16. V_LESTAT

    V_LESTAT Maha Guru

    Messages:
    1,297
    Likes Received:
    0
    GPU:
    PNY XLR8 GTX280
    technically you dont disable any of that, 3dmark handles it, it has a default of no AA or anistropic filtering.

    to increase speed, use something like rivatuner or nvhardpage or simply the nvidia control panel and turn texture and mipmap detail to low or a setting lower than low. that forces 3dmark to run at a lower setting than default.
    thats how so many people get insane scores,, not the FULL reason but it adds to the score when the benchmark dont have to render everything in high detail.
     
  17. Nicros

    Nicros Guest

    Well i downloaded the new version of 3DMark, 3DMark03 and i get a result of 1350 3DMarks:

    http://service.futuremark.com/compare?2k3=528558

    comparing my result with another similar configurations looks like the usual scores in similar hardware profiles.

    Someone here using 3DMark03? I think is a normal mark comparing to other systems but what you think? its good or bad?
     
  18. V_LESTAT

    V_LESTAT Maha Guru

    Messages:
    1,297
    Likes Received:
    0
    GPU:
    PNY XLR8 GTX280
    yeah that is about right for your system,
    you only have a 64 meg video card which isnt helping, wierd i thought all the Ti 4200's were 128 meg cards... unless the 64 is just your agp aperture. ?
    your also using a REALLY old nvidia driver, go to nvidia.com and get the latest XP driver, they just released one, it is said to help a little bit for games.
     
  19. Nicros

    Nicros Guest

    It isnt the AGP aperture is the card memory :(
    I downloaded the lastest drivers but i heard that ppl was having some problems with it.
    I downloaded the 3DMark2001SE and test it with 30.82 Nvidia drivers and i got 9389 3D marks, after that i upgraded the drivers to the lastest (43.45) and i got a mark of 10015 :) a very nice update hehe ;)

    http://service.futuremark.com/compare?2k1=6256071
     
  20. V_LESTAT

    V_LESTAT Maha Guru

    Messages:
    1,297
    Likes Received:
    0
    GPU:
    PNY XLR8 GTX280
    wow that is a pretty good jump! ,, i heard they were good drivers,
     

Share This Page