Softmod doesn't stick?

Discussion in 'RivaTuner Advanced Discussion forum' started by IceMole, Nov 2, 2004.

  1. ddoggma

    ddoggma Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 3850/512
    Thanks for the tip I was thinking the same thing. In the past I have always just installed drivers right over the old ones and never had a problem. But now that I'm trying a bit more tweeks then just an OC, I guess I'm gonna have to learn how to do it the right way. Thanks again. Can you guys tell anything from my link pix? Like, am I wasting my time?
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,599
    Likes Received:
    1,723
    I _seriously_ doubt that something can depend on the driver version. Probably you've just messed up something.
     
  3. Michigan Golfer

    Michigan Golfer Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    BFG 6800 OC 128MB
    I figured as much too - just grasping at straws I guess.

    In any event, I did overclock my BFG 6800 OC from 350/700 to 400/785 successfully - no temp increases too.

    So there is a plus there. :)
     
  4. RaverXX

    RaverXX New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Dell 6800 GTO
    you realy used this BIOS???
     

  5. loonee

    loonee New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PCI-E 6800 GTO 16P, 6V!
  6. RaverXX

    RaverXX New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Dell 6800 GTO
    how you flashed? With nvflash 5.08 I can't flash. It stop with a error "ID mismatch". I used parameter -5 -6 and it doesn't help.
     
  7. andrewjnyc

    andrewjnyc Guest

    loonee, what card did you flash? I have the PNY 6800 from CompUSA's sale last week and am wondering if maybe the BIOS flash will do the trick for me, too, 'cause I know I'd like to unlock those pipes...
     
  8. loonee

    loonee New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PCI-E 6800 GTO 16P, 6V!
    I flashed my Dell 6800 GTO PCI-Express
     
  9. RaverXX

    RaverXX New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Dell 6800 GTO
    how you flashed?
     
  10. loonee

    loonee New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PCI-E 6800 GTO 16P, 6V!
    with nvflash 5.08
     

  11. RaverXX

    RaverXX New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Dell 6800 GTO
    params?
     
  12. loonee

    loonee New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PCI-E 6800 GTO 16P, 6V!
    -u -p

    [​IMG]

    [​IMG]
     
    Last edited: Dec 5, 2004
  13. Meridius

    Meridius Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Gainward 6800 LE
    Hi all, sorry for my English at first. I´m from the Czech Republic. I´ve bought gainward 6800 LE. Rivatuner unlocks nothing of course. I tried flash bios from 6800 NU by nvflash but in the end it says GPU mismatch. I guess that nvidia has been changing core. What do you mean?
     
  14. whoa

    whoa Member

    Messages:
    34
    Likes Received:
    0
    loonee so your pipe is locked by the bios?

    hmm i wonder if i flash my BFG to another bios so that i would be able to unlock it too
     
  15. loonee

    loonee New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PCI-E 6800 GTO 16P, 6V!
    it was so give it a try
     

  16. whoa

    whoa Member

    Messages:
    34
    Likes Received:
    0
    ugh i dont know what happened but after i tried to unlock the pipes/shader (which was unlockable "doesnt stick") my half-life 2 performance became very very poor, even after setting back to default pipes/shader and also new windows installation. i get huge frame rate drop if i look into the water or look far off distance. i put my 9700 pro back in and the it became much smoother. This is really pissing me off.
     
  17. whoa

    whoa Member

    Messages:
    34
    Likes Received:
    0
    ok i got fed up and flash the BFG bios i found on m.vkt.ech and and pipes/shader still doesnt stick......i guess im out of luck

    if anyone has a working 16 / 6 BFG BIOS please let me know
     
  18. RaverXX

    RaverXX New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Dell 6800 GTO
    @loonee -u -p doesn't work. I tried --overridesub but nvflash says BoardID unknown... ???
     
  19. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,599
    Likes Received:
    1,723
    Sorry for delayed reply. Address is sent via email.
     
  20. sl3000gt94

    sl3000gt94 Master Guru

    Messages:
    360
    Likes Received:
    1
    GPU:
    BFG 8800GT OC 675/1566/1900
    BFG 6800 unlock

    Me and my buddy just bought last 2 BFG 6800 OC at bestbuy on friday.
    I had no problems unlocking my pipes and vertex and it stuck and also overcloked ram to 775 and I only reach temp of 57 on full load after playing game for an hour.
    My buddies card would not unlock right...after he unlocked it he got artifacts all over so he only ended up unlocking the 1 vertex shader.
    I guess I grabbed the good one and got lucky
     

Share This Page