SoF2 servers missing?

Discussion in 'Games, Gaming & Game-demos' started by Scief, Mar 10, 2005.

  1. Scief

    Scief Ancient Guru

    Messages:
    1,603
    Likes Received:
    0
    GPU:
    Gainward 6800GT @Ultra
    Ok, I finished SoF2 SP, very nice game, but runs crappy on my system, if I max eveything I can't put aa/af or it goes under 25fps (my laptop). But with CP aa it works playable. Yeah enough, my problem is, that when I start multiplayer, verify my cd-key and do all the needed things to settings, I don't get any servers in "join game" menu. I have corrected all filters "internet, not local etc.". I have 1.03 gold patch, and I updated punkbuster manually, no use. My firewall is fine also (I'm sure, actually I don't have one on this computer, maybe I should put one :) ).

    This day I installed SP2, it may be the cause, but I don't think so (I didn't install it because of the game, other reasons).

    We changed our internet connection, one of the reasons why I updated to sp2, I thought that that could matter, but swat4 beta servers come up nicely, so the problem is game-related I think.

    Many forums have talk about this same problem, I didn't find the answer, I guess you are my only hope. Many said that problem was on some days, and some days not, very strange. I've heard that many people think that this is the best MP after CS, I'd like to try myself.
     
  2. Nar

    Nar Member

    Messages:
    15
    Likes Received:
    0
    uninstall sof2 and install it again....
     

Share This Page