1. dani_tx

    dani_tx Member

    Messages:
    19
    Likes Received:
    4
    GPU:
    EVGA GTX 1080 FTW
    @Unwinder i'm not sure that is a bug or it's like this by design but just in case to report it.I've noticed that every time when i update the driver (using DDU),after installing the new one the "Force constant voltage" is checked and i remember reading that this option is not recommended to be on and also when i did fresh install of MSI AB wasn't on either.

    EDIT: Actually even if i uncheck that option manually,minimizing AB and then opening it after 2-3 min. the check mark is back.What i did is after uncheking it i locked everything from the lock pad icon and so far so good.Looks like a bug to me cause i never had to lock it before and my custom options always remained save after reboot or start up.
     
    Last edited: Aug 29, 2018
  2. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,403
    Likes Received:
    216
    GPU:
    MSI 970 Gaming 4G
    That sounds like a profile issue on your end.
    Check default file in root folder (MSIAfterburner.cfg), you will see the default is
    ForceConstantVoltage = 0

    So good change the altered line is in your profile folder.

    If you have had AB installed a long time, you might need to do a clean install (clearing profiles). That should bring back AB to default config.

    Edit: I see you are on 1080 but I don't think that matter, I am still on 970 and never saw that option turned on.
     
  3. dani_tx

    dani_tx Member

    Messages:
    19
    Likes Received:
    4
    GPU:
    EVGA GTX 1080 FTW
    @EdKiefer you partially right.The issue is on my end but not with the profile though.I recently did fresh install of the AB so this is out of the way.I'm using MPV Player and every time when i switch to full screen it triggers the "Force constant voltage" to be on,even with locked profile.Not sure what's up with that but for now i'll just leave it be. Didn't notice any problems so far.
     

Share This Page