Slow Windows 10 boot up with CrossFire enable

Discussion in 'Videocards - AMD Radeon Drivers Section' started by RexOmnipotentus, Aug 2, 2015.

  1. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    Slow Windows 10 boot up with CrossFire enabled

    I had windows 7 before and now i'm using windows 10. Everything seems fine, but the time it takes to boot windows increased alot. I was trying to find out what the problem was and i found it. It's CrossFire.

    Everything is fine if i do a cold boot. 10 - 15 seconds after i pressed the power button i can see my desktop. If i do a warm boot however, the boot up time increases with 20 seconds. All i see right after the windows logo is a black screen and the mouse cursor. After about 20 seconds i can finally see my desktop. I can fix this problem by disabling CrossFire. Is anyone else having this problem?

    EDIT: i'm using the new 15.7.1 drivers
     
    Last edited: Aug 2, 2015
  2. Pinstripe

    Pinstripe Master Guru

    Messages:
    223
    Likes Received:
    22
    GPU:
    RTX 2060 Super
    I got the exact same issue on a Dual-graphics APU Laptop. Cold boot goes really well, but a restart takes forever. This also occured on Win7 and Catalyst 15.7.

    The only way I could resolve this is by reverting back to an older Driver (13.12 mobile). I hope AMD resolves this.
     
  3. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    What happens if you disable CrossFire?
     
  4. Pinstripe

    Pinstripe Master Guru

    Messages:
    223
    Likes Received:
    22
    GPU:
    RTX 2060 Super
    I tested it. Same sluggish restart.
     

  5. Ironjer

    Ironjer Active Member

    Messages:
    66
    Likes Received:
    0
    GPU:
    2x AMD 295X2 CrossfireX
  6. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
  7. Pinstripe

    Pinstripe Master Guru

    Messages:
    223
    Likes Received:
    22
    GPU:
    RTX 2060 Super
  8. dottorfoggy

    dottorfoggy Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    980Ti
    Same here and I've noticed that msi won't disable ulsp at last, the second VGA still sleeping on the desktop

    I'll try with that .exe later
     
  9. seaplane pilot

    seaplane pilot Maha Guru

    Messages:
    1,295
    Likes Received:
    2
    GPU:
    2080Ti Strix
    Use the tool do disable ULPS, it worked for me. All I did was disable ULPS in AB then after the reboot I used the tool.
     
    Last edited: Aug 3, 2015
  10. dottorfoggy

    dottorfoggy Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    980Ti
    work perfectly now :D
     

  11. DiceAir

    DiceAir Maha Guru

    Messages:
    1,356
    Likes Received:
    14
    GPU:
    Galax 980 ti HOF
  12. bobrix

    bobrix Active Member

    Messages:
    68
    Likes Received:
    1
    GPU:
    MSI 970@1542/8000
    Just to let you know, new windows 10 build 10525 fix that for me.
    Boot time is now so fast that sound card drivers are delayed, desktop is shown in like 10s.
     
  13. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,500
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    i run windows 10 final build activated with R9295X2 @ crossfire enabled by default and with my samsung SSD in UEFI mode and the OS boots up from bios to os fully loaded in about 5 seconds. lol
     
  14. dox_aus

    dox_aus Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    MSi 290 Gaming CF
    mmm windows 10 pro pushed an amd driver update today (despite delayed/notify of update) in the middle of doing stuff on my pc ffs.. and that still didnt fix ulps issue..still 10 sec boot +30 sec black screen..disabled ulps and back to 10sec boot again.
     

Share This Page