sleep mode - vista

Discussion in 'Operating Systems' started by lowered expecta, Mar 13, 2007.

  1. lowered expecta

    lowered expecta Member Guru

    Messages:
    179
    Likes Received:
    0
    GPU:
    ATI 5770 1GB
    My Vista system wont come out of what I imagine is sleep mode. Is the only way to fix this is to disable sleep mode?
     
    Last edited: Mar 13, 2007
  2. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,442
    Likes Received:
    6
    GPU:
    -
    Are you putting it into Hibernation yourself? Or is it just automatically turning itself off?

    Remember that in the start menu, the usual icon that is the Power Off button is now Sleep, not shutdown.

    Otherwise, there will be an option somewhere under your Power Management options under the Control Panel to disable putting it to sleep after <X> amount of minutes/hours
     
  3. lowered expecta

    lowered expecta Member Guru

    Messages:
    179
    Likes Received:
    0
    GPU:
    ATI 5770 1GB
    Im assuming it is hibernation, and yes, it is automatic. Is the only way around this to disable it?
     
  4. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,442
    Likes Received:
    6
    GPU:
    -
    For the moment yes, I've seen a few sites reporting on this actually.

    The RC versions and Betas didn't have the problem, but the retail did. So you'll just have to wait until they release a fix for it.
     

  5. RandyB

    RandyB Banned

    Messages:
    4,813
    Likes Received:
    0
    GPU:
    HIS HD4870/Samsung2343BWX
    I always use sleep mode. If you want to disable sleep and hibernation, it's a simple matter through the power options.
     
  6. Animatrix

    Animatrix Ancient Guru

    Messages:
    6,843
    Likes Received:
    3
    GPU:
    BFG 8800GT OC2 512
    If you can't wake up, then you might also want to make sure that your mouse and/or keyboard and set to allow waking the PC.

    In device manager select the mouse or keyboard and double click, then go to the power management tab and make sure "Allow this device to bring the......." is ticked on. I think it should work like this by default but who knows.
     
  7. BeMyMonkey

    BeMyMonkey Ancient Guru

    Messages:
    1,844
    Likes Received:
    1
    GPU:
    GeForce 9300M GS
    Does hitting the PCs power button when in sleep mode also do nothing? When my keyboard's connected via PS2 the sleep button doesn't work either - but the PC's power button still works fine...
     
  8. Dimos

    Dimos Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Sapphire hd3870
    lowered expecta, does this help?

    Go to "Control Panel\Hardware and Sound\Power Options" then "Change plan settings > Change advanced power settings > Sleep > Allow hybrid sleep (on/off)".

    By default Sleep is a hybrid of hibernation and stand-by but it can be plain stand-by.
     
    Last edited: Mar 21, 2007

Share This Page