Skyrim crashing to desktop

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Huda, Nov 15, 2011.

  1. Huda

    Huda Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    gtx 480 850/2100
    I'm having a problem with skyrim always crashing within a couple minutes of playing. Tried the sound fix, set compatibility mode to vista sp2, turning afterburner monitoring off and turned off FXAA. All those were recommended by others but they didn't help. Any suggestions?
     
  2. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    do you forget disable overclock for CPU and/or GPU?
     
  3. Huda

    Huda Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    gtx 480 850/2100
    Nope. my clocks/temps are perfectly stable for everything else.
     
  4. Brendruis

    Brendruis Maha Guru

    Messages:
    1,242
    Likes Received:
    1
    GPU:
    Reference GTX 680 SLI
    adjust sound properties from 48000Hz to 44100Hz. It's a known issue with the game it is suggested by devs on the forums and being fixed in version 1.1.

    I tried it and fixed CTD for me solid for 2 days now.

    edit guess you tried that already

    check your memory memtest86+ for 3 pass at least. test that OC again w/ prime95. try it at stock
     
    Last edited: Nov 15, 2011

  5. Huda

    Huda Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    gtx 480 850/2100
    i actually did that. it unfortunately didn't work :(

    Edit:i'll try the memory at stock.
    Edit #2: crashed immediately at stock mem speed.
     
    Last edited: Nov 15, 2011
  6. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,410
    Likes Received:
    778
    GPU:
    MSI GTX 1070
    I have the issue aswell, just not a whole lot of times. And it's all random.

    4-4-4-12 is quite a tight timing..try 5-5-5-14 or something. Memory speed doesn't rly matter framerate wise.

    Yesterday it only happend once, the day before not at all and before that it happend 3 times.
     
    Last edited: Nov 15, 2011
  7. Huda

    Huda Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    gtx 480 850/2100
    set to stock 5-5-5-18, didn't help. crashing just as frequently.
     
  8. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,310
    Likes Received:
    1,206
    GPU:
    GTX1070 iChillx4
    the sound fixed worked for me, BUT it still crashes sometimes (after hours and hours (4+ ) of gaming though.
     
  9. Huda

    Huda Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    gtx 480 850/2100
    Havent even gotten past "oh my god its a dragon" part
     
  10. Pupp3tmast3r

    Pupp3tmast3r Maha Guru

    Messages:
    1,016
    Likes Received:
    0
    GPU:
    Club3D HD 7970
    Okay guys, not sure if you've noticed it, but all the people who are complaining about CTD's run Nvidia hardware. I've been playing this game at my girlfriend's house all weekend, I gave her my old rig (with a HD4870 in it), not one crash! Played it for over 8 hours. Now I'm back home, I've been playing it on my laptop (beta drivers, GT540M onboard) and it's been crashing a lot... Not sure if that means anything, but I thought you guys should know!
     

  11. dobbs2010

    dobbs2010 Member Guru

    Messages:
    156
    Likes Received:
    0
    GPU:
    GTX470 @800/1600/2000
    I know you said your system was stable for everything else, but so was mine, I had to lower the overclock on my gpu slightly to get it to run stable. I haven't had one crash since. I lowered my GTX 470 from 850 core to 800.
     
  12. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,848
    Likes Received:
    394
    GPU:
    EVGA GTX 1080 Ti SC2
    I was experiencing intermittent exits to the desktop (henceforth known as ETD) too though I won't call them crashes per se because there was no error window nor does the Event log record any evidence of a crash either.

    Anyway, these ETDs occurred initially ONLY after taking screenshots with MSI Afterburner v2.2.0 beta 8 and hitting the asterisk (*) key. I could take something like nine screenshots then on the tenth the game would exit as if someone had hit Alt-F4 on the keyboard! I then switched to using Steam's own screenshot feature (hit F12) and that seemed to reduce the number of ETDs but I still had some but, again, only when taking a screenshot. I'm playing with the Xbox 360 controller by the way so my keyboard interaction is restricted to quicksaving (hitting F5), which has never caused an ETD, or taking screenshots, which obviously has.

    If I didn't take any screenshots then I found I could play the game for hours at a time with no issues at all... except... when I reached Bonechill Passage. At this point, I had two ETDs in quick succession; the first after confronting the snow bear there. When I loaded the last autosave the game exited again after only a few seconds. I actually thought I'd come across a game-breaking bug but the game worked fine the third time. I was able to play for hours afterwards with no issues.

    Anyway, it was later that I decided to see if anyone else was having the same problems as me. Turned out that it's a common issue though I never experienced it with Oblivion or Fallout 3 (they did, however, 'crash' to the desktop several times with an appropriate error). I read that the ETD can be caused by the sound card and I know I have had some problems with my X-Fi XtremeGamer card in the past with Buletstorm, which refused to sign into Games for Windows Live if I set it to Game mode (and on other occasions when it did sign in I'd have no sound in the game except on the loading screens).

    Now I use a small program from Creative called Auto-Mode Switcher which you can assign sound modes for specific games to. I use this because I prefer Entertainment mode for the desktop when I listen to music but Game mode (i.e. hardware sound with EAX) for games. This handy utility allows me to have that without manually changing between the modes myself. I had already added Skyrim to this utility and assigned Game mode so I switched to Entertainment mode instead. The ETDs reduced in number although I still had a couple albeit only while taking screenshots again.

    I've now disabled EAX and switched Skyrim back to Game mode. And, hey presto, I found that I can take as many screenshots as I like and the game seems to no longer mysteriously exit like before! I played the game from 6:30pm until 2am without a single ETD. Now I may have just been lucky but for now it appears that EAX in conjunction with taking screenshots were the primary cause of these ETDs.

    P.S. I'm using the latest beta drivers for my sound card that were released a month or two back, v2.18.0015A I believe, though they appear to only contain minor bug fixes over the previous certified drivers from June 2010.

    Sorry for the long post but I wanted to give as much information as I could in case something there is of any help.
     
  13. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,410
    Likes Received:
    778
    GPU:
    MSI GTX 1070
    Could try running videocard at stock, see if that helps.
     
  14. Noisiv

    Noisiv Ancient Guru

    Messages:
    6,698
    Likes Received:
    515
    GPU:
    2070 Super
    :D


    u guys... crack me up every time
     
  15. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    i had a few ctd, but now they vanished.. Idk all i did was delete both cfg files and then played with SkyrimPrefs.ini a little and something fixed it..


    I was suspecting the sound too, but when i put it to 24/96 it didnt crash either.. So i eliminated sound issue.

    Im playing @ game mode, EAX enabled.. I manually switch between modes, well i found that auto-mode switcher can be buggy (it cuased bsod 1 time, loong time ago), so stopped using it since..


    @ thread starter;

    try and delete both ini files in mydocuments/mygames/Skyrim folder. Now let the game regenerate new ones, check in Skyrim.ini file for any warnings.. If there are none, the game should run fine.
     
    Last edited: Nov 15, 2011

  16. okano666

    okano666 Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    480GTX SLI 800/1600/2K
    stop the game autosaving.

    Fixed.

    lol at the memtest replys.
     
  17. gbooster

    gbooster Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    zotac 1080gtx
    You might try this too.

    http://www.skyrimnexus.com/downloads/file.php?id=202

    Large Address Aware:

    This allows Skyrim to use up more than 2GB of memory, this will increase stability of Skyrim and performance by increasing the amount that can be loaded into memory at any one time.
     
  18. Tenma

    Tenma Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    EVGA 8800GT SC @ 680/1700/2020
  19. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,848
    Likes Received:
    394
    GPU:
    EVGA GTX 1080 Ti SC2
    Actually I forgot to mention that I'm also using the a 4 GB tweak for the Skyrim executable. So far I've played for over 15 hours without a single quit to the desktop and I've still been taking tons of screenshots too. Audio is back to Game mode (minus EAX) as well.
     
  20. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,310
    Likes Received:
    1,206
    GPU:
    GTX1070 iChillx4
    i used the large adress patch aswell , BUT tbh ive never seen skyrim reach 2gb at all. think its a placebo effect.
    i even added the 'use more memory' trick
     

Share This Page