Since the last two Drivers, I can't disable Ansel anymore; please help.

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by NiColaoS, Dec 22, 2020.

  1. Astyanax

    Astyanax Ancient Guru

    Messages:
    12,487
    Likes Received:
    4,785
    GPU:
    GTX 1080ti
    ansel doesn't require gfe
     
  2. NiColaoS

    NiColaoS Master Guru

    Messages:
    662
    Likes Received:
    49
    GPU:
    GTX 1660 SUPER
    Thanks for the file, but it's still grayed out for some reason. Status "unknown". I'm sure I'll get it one way or another with this utility.
     
  3. Mineria

    Mineria Ancient Guru

    Messages:
    5,115
    Likes Received:
    480
    GPU:
    Asus RTX 3080 Ti
    You don't need any additional file/utility, go back one page and check my 2 comments (the first 2).
     
  4. fpollan

    fpollan Active Member

    Messages:
    72
    Likes Received:
    7
    GPU:
    Gainward 1080GLH

  5. Mineria

    Mineria Ancient Guru

    Messages:
    5,115
    Likes Received:
    480
    GPU:
    Asus RTX 3080 Ti
    Knowing that the driver is DCH to begin with it's just as easy to open an elevated command prompt, type
    Code:
    cd C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64*
    followed by ENTER and then
    Code:
    NvCameraEnable.exe off
    followed by ENTER.

    Basically the same thing that the bat file does apart from looking for which kind of driver is installed.

    Could of course be an issue if the driver installation at least isn't done with the "Clean Install" option selected when installing the latest display driver.
     

Share This Page