Show system time option.

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by rjms1974, Oct 20, 2017.

  1. rjms1974

    rjms1974 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    r7 260x
    First things first. I've been using this tool for years... such a nice and intuitive software. Thanks a lot Unwinder.

    So, one of these days i saw a very nice screeshot of a game, and woow! what a nice OSD!

    [​IMG]

    For my surprise, after asking about it, the OP told me - it's MSI AfterBurner. But how? I use it to, and mine looks way diferent... i was using a pretty old version, so i updated to 4.4.0 beta 20.

    He gave me a few tips and i start to set up my own custom layout, when i realized that the "Show system time" (i love this option) now creates a gap, like an empty row, between the time and the first line.

    [​IMG]

    Is it supposed to be like this, or i'm doing something wrong?

    Once again, thanks a lot Unwinder. I love your software.
     
  2. Andy_K

    Andy_K Master Guru

    Messages:
    282
    Likes Received:
    1
    GPU:
    MSI GTX 960 OC
  3. rjms1974

    rjms1974 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    r7 260x
    Andy_K, thanks for lead me to a possible solution, but i did not figured out how to clear that "empty line" below the system time.
    Thanks anyway.
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,177
    Likes Received:
    208
    Show system time option always worked this way, since the very first version, and the link provided by Andy_K is definitively not intended for beginners and for solving tasks like that.
     

  5. rjms1974

    rjms1974 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    r7 260x
    Ok.
    Thanks.
     

Share This Page