Show Mouse Cursor in Recordings?

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Espionage724, Jan 3, 2015.

  1. Espionage724

    Espionage724 Guest

    I've seen a few posts about people requesting to hide the mouse pointer in recordings, but I don't seem to have it being shown at all, and I'd prefer to.

    I'm using Windows 8.1, latest version of MSI Afterburner + RTSS, MJPG, and trying to record Path of Exile (fullscreen). Cursor doesn't show up at all in local recordings.
  2. Unwinder

    Unwinder Moderator Staff Member

    Likes Received:
    Hardware accelerated mouse cursor capture in D3D8 and D3D9 is not supported. It is deprecated technology which is no logner in use since D3D10, so the chances to see it implemented in AB are close to zero, sorry.
  3. SteKrz

    SteKrz New Member

    Likes Received:
    1060 3GB
    I had the same problem. I can get around it by starting the recording before the game is launched, so Afterburner will record Desktop, and cursor is showing, or by setting Application detection level in RTSS for PathOfExile to "None", so AB will record Desktop even if the game is running. First option is tedious, second is bad for me because I'm using RTSS to limit the framerate of the game.

    Is there a way to make Afterburner always record Desktop, and ignore active 3D processes?

Share This Page