Shimmering problems on PC ?

Discussion in 'Games, Gaming & Game-demos' started by João Marco Grego D'Andrea, Mar 6, 2018.

  1. João Marco Grego D'Andrea

    João Marco Grego D'Andrea New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 TI MSI X TRIO
    Hello guys, i dont know if im on the right topic, if im not sorry. Also my english is poor, sorry about that as well.
    But i recently upgraded my pc for these specs:
    i7 8700k GTX
    1080 TI MSI X TRIO
    AROUS Z370 GAMING 7
    32GB CORSAIR 3000MHZ
    SSD SAMSUNG EVO 500 GB // HD 1T
    CASE GENOME ROG
    850W POWER.

    I want to know if this is normal or this is some problem with HARDWARE or SOFTWARE.
    here is a video to show my ''problem'':



    Also there is another video from another guy on youtube, the problem is identical:


    Its not as exaggerated as on h1z1 but the gun on cs go is equal and has the same shimmering/shaken textures.

    Im having a bad time looking ways to solve it... And i just dont find any.
    If you guys can help i ll apreciate that!

    Thanks.
     
  2. Serotonin

    Serotonin Ancient Guru

    Messages:
    4,337
    Likes Received:
    1,739
    GPU:
    Asus RTX 4080 16GB
    Dumb question, but, you have AF enabled through the drivers and in-game settings?
     
  3. Ti3Kob

    Ti3Kob Master Guru

    Messages:
    682
    Likes Received:
    1
    GPU:
    980Ti @1505/7600
    On your video, it's definitely the horrible sharpening of the game. Lower or disable sharpening in post processing options.

    On the second video, it depends on the game. For the CS:GO, H1Z1 and overwatch parts, it's simply 1080p with a lack (or really poor use) of antialiasing, while it's shader aliasing on the Guild Wars 2 water, that would only be fixed by either TAA or supersampling/higher resolution. Also to note that CSAA support is no more on Nvidia since Maxwell, so trying to enable such AA with a 1080 would either give no antialiasing at all, graphical corruption or even a crash.
     
  4. gerardfraser

    gerardfraser Ancient Guru

    Messages:
    3,343
    Likes Received:
    764
    GPU:
    R9 290 Crossfire
    Op your are not alone especially with the newer games if shimmering and jaggies bother you.
    You have to take it on game by game base.

    Ti3Kob is correct and makes good points.

    Things to try with The Witcher 3 for shimmering and jaggies.

    1.Locate the file "\bin\config\base\rendering.ini" in the game folder.
    2.Open the file in Notepad and replace the following line:TextureMipBias=-1 change to TextureMipBias=0

    3.Disable the game's own anti-aliasing-Turn off in game
    4.Download install https://reshade.me
    5.Set Reshade in game to use FXAA and SMAA in the ini file,you can adjust these settings on the fly without exit game.
    6.Once reshade set up ,use Nvidia's Dynamic Super Resolution and set the game to downsample EG:If your screen is 1920x1080, set it to 2560x1400
    7.Adjust Nvidia's Dynamic Super Resolution smoothness for best looking text in game.

    Hope it helps some with The Withcher 3.
     

  5. Calmmo

    Calmmo Ancient Guru

    Messages:
    2,425
    Likes Received:
    225
    GPU:
    RTX 4090 Zotac AMP
    Witcher 3 shaperning should be off or low, not on max. With that GPU i wouldn't be surprised if you could run the game at 4k DSR (0% blur) with ~more or less the same settings. You can experiment with lower resolutions and blur %, but DSR's blur filter is kinda.. poop. 4k is just pure supersampling 4:1 so it will look good without the filter. (the game will have to run on full screen, not borderless for that to work however)
     
    Last edited: Mar 6, 2018
  6. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,849
    Likes Received:
    2,016
    GPU:
    Aorus 3090 Xtreme
    I have seen monitors that introduce their own shimmer, perhaps due to default sharpness settings not being optimal, or some other reason.
    This might be something to do with your issue.

    Try another display and try adjusting sharpness settings.
    If you are using NVidias DSR with DSR smoothness set to a low value, this could contribute.
     
  7. João Marco Grego D'Andrea

    João Marco Grego D'Andrea New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 TI MSI X TRIO
    I will try this later! thanks !

    I'll try this, can i do this on the control panel of nvidia?


    Thanks for the feedback guys! My only concern is if this is a problm with some hardware, like GPU... Can i be relax about this? Or is there any chance to be hardware?
     
  8. signex

    signex Ancient Guru

    Messages:
    8,823
    Likes Received:
    177
    GPU:
    Asus TUF RTX 3080
    No it's not the hardware at all, you can find sharpening setting in the Post Processing tab i believe in the game settings.
     
  9. João Marco Grego D'Andrea

    João Marco Grego D'Andrea New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 TI MSI X TRIO
    tried that one i put 4x native resolution. sooo much better on witcher 3.... and got 60 fps with same settings
     
  10. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,849
    Likes Received:
    2,016
    GPU:
    Aorus 3090 Xtreme
    Yes it might be your monitor.
    See post 6.
     

  11. João Marco Grego D'Andrea

    João Marco Grego D'Andrea New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 TI MSI X TRIO
    yes, when i have the chance i will test in another monitor

    Also, is worth it to use the Nvidia inspector game profiles?
     
  12. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,849
    Likes Received:
    2,016
    GPU:
    Aorus 3090 Xtreme
    Good luck.
    I dont use NVidia Inspector so I'll leave this one for the other guys to answer.
     
  13. ramthegamer

    ramthegamer Ancient Guru

    Messages:
    5,618
    Likes Received:
    620
    GPU:
    ZOTAC RTX 3070
    get a 1080p 144hrz, and in csgo its just the engine is old antialising is bad in the game anw, even 4xmsaa isn t enough which is weird, other new games u won t notice aliasing when u use taa
     
  14. Witcher29

    Witcher29 Ancient Guru

    Messages:
    1,561
    Likes Received:
    246
    GPU:
    3080 Gaming X Trio
    Witcher 3 on low sharpness looks like dated graphics with vaseline effect i dont like it.
    To get the perfect sharpening try 4k with nvidia dsr and sharpness high.

    Or go into the blood and wine dlc there its toned down to low always.
     
  15. João Marco Grego D'Andrea

    João Marco Grego D'Andrea New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 TI MSI X TRIO
    I already have 144 hz monitor... =D
     

  16. PowerK

    PowerK Master Guru

    Messages:
    592
    Likes Received:
    135
    GPU:
    2xRTX3090HoF OC Lab
    In Witcher 3, sharpness at high is temporal aliasing mess. Setting it at low is recommended.
     
  17. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    267
    GPU:
    GALAX 970/ASUS 970
    As mentioned, dropiing the sharpening has to be the first thing to do. The only time I think it looks good cranked up is when I have no contact lenses in lol.
    Shimmering is bad enough these days without adding in extra noise.

    I’ve found that you just have to experiment alot with DSR, but it’s frustrating as sometimes the best solution is something that your hardware just isn’t capable of doing.
     
  18. Calmmo

    Calmmo Ancient Guru

    Messages:
    2,425
    Likes Received:
    225
    GPU:
    RTX 4090 Zotac AMP
    4k dsr is pretty great when you can afford it, unfortunately you need a 1080ti most of the time to come even close to that consistently. I dont know what drugs the person at CDP was on when making the max presets that made him go, yeah max sharpenning looks great. Even the low setting is pretty OP for 1080p, the most common resolution
     
  19. ramthegamer

    ramthegamer Ancient Guru

    Messages:
    5,618
    Likes Received:
    620
    GPU:
    ZOTAC RTX 3070
    How can i fix the shimmering on fences,straight lines, in cs go, for me this is so bad looking in the game, every fence, straight line is shimmered even with 2xmsaa and fxaa on
     
  20. haste

    haste Ancient Guru

    Messages:
    2,081
    Likes Received:
    998
    GPU:
    GTX 1080 @ 2.1GHz
    Shimmering of thin lines or any high frequency detail in image is normal product of rasterization. It can be reduced by higher resolution, MSAA or TAA. You will never get rid of it completely unless we replace rasterization with something superior. Artists sometime use alpha blended translucency on fences instead of masked alpha to reduce this. But from user point of view... all you can do is increase resolution, use supersampling (NVIDIA's DSR), MSAA or TXAA in case of NVIDIA cards.
     
    Redemption80 likes this.

Share This Page