ShadowPlay Failed To Install

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by DrunkenPie, Nov 14, 2013.

  1. DrunkenPie

    DrunkenPie New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    amd 6970 x2 cf
    just got the latest 780 ti and shadow play failed to install how can i fix this?
     
  2. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    26,731
    Likes Received:
    60
    GPU:
    Inno3d GTX 1070 iChill x4
    What does the my rig / shadowplay tab say ?
     
  3. DrunkenPie

    DrunkenPie New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    amd 6970 x2 cf
    cant go into shadowplay it just hangs
     
  4. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Try clean the driver by using DDU?
    And then install the driver, then update the nvidia experience to latest version.
     

  5. DrunkenPie

    DrunkenPie New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    amd 6970 x2 cf
    i have done that trust me im not a newb but i think its a bug in the program just hope someone can fix it cus i know some other people have the same problem as me
     
  6. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    I can say by searching on the Internet, it look like it works fine for other 780 Ti user.
    You can see many YouTube video, and review for that too.
     
  7. DrunkenPie

    DrunkenPie New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    amd 6970 x2 cf
    and for some it does not and it should work i mean latest gpu not working with futures listen kinda lame of nvidia
     
  8. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Maybe, and you can't say anything as it is just a beta....
     
  9. Octal

    Octal New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    4Gb
  10. mudxorz

    mudxorz New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ASUS GTX 780
    I was finally able to get the NVIDIA GeForce Experience to work after trying everything under the sun. I first went to Programs & Features and uninstalled NVIDIA GeForce Experience ONLY. Then I downloaded and installed a MUCH older version of NVIDIA GeForce Experience (v1.7.1)
    After it finished installing I launched GFE and it opened without issue, but I was still not able to lauch ShadowPlay. I then let GFE update itself to the most recent version. After that I was able to flip on the ShadowPlay button which installed and updated itself to the most recent version. Now everything is working fine.
     

Share This Page