1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting ULMB in seperate game profiles causes....

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by writer21, Jun 19, 2015.

  1. writer21

    writer21 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    EVGA SC ACX 780 sli 3gb
    Gsync to not run for any game with the latest drivers.

    Any solutions to fix this issue?
     
  2. jbmcmillan

    jbmcmillan Ancient Guru

    Messages:
    2,639
    Likes Received:
    178
    GPU:
    Gigabyte G1 Gaming GTX970
    From what I read you can't use both at the same time it's one or the other.
     
  3. nhlkoho

    nhlkoho Ancient Guru

    Messages:
    7,688
    Likes Received:
    320
    GPU:
    RTX 2080ti FE
    To me it sounds like his problem is if he sets ULMB to work in let say BF4 only, and G-Sync in every other game, G-Sync refuses to work for those games.
     
  4. Deasnutz

    Deasnutz Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    Titan X 12GB
    I believe you have to explicitly turn on ULMB from the monitor osd right? So, if ULMB mode is on, Gsync will remain off until ULMB mode is turned off in the monitor. I don't think it's dynamic.
     

  5. writer21

    writer21 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    EVGA SC ACX 780 sli 3gb
    Well it should turn off with a game set to gsync in profile and highest 144hz refresh rate. I'll keep messing with the options.
     
  6. nhlkoho

    nhlkoho Ancient Guru

    Messages:
    7,688
    Likes Received:
    320
    GPU:
    RTX 2080ti FE
    I thought the newest drivers allowed you to turn it on via the nvidia control panel? I don't know because I'm still using older drivers.
     
  7. Minotaur

    Minotaur Active Member

    Messages:
    94
    Likes Received:
    6
    GPU:
    Gainward 1080 GLH
    Got a new Acer 270HU here, still changing modes manually but only in the nvidia control panel. When Gsync is off, ULMB mode comes on. ULMB needs 120Hz here so it's on that all the time on the desktop, but it changes it in games to 144 as stated in the profiles. The monitor type in the nvidia control panel didn't work last time I tried it, so I do it this way.
    I think the setting really means, Gsync = Gsync and ULMB, ULMB = ULMB, It's a bit confusing lol I think it shouldn't be there, as the drivers seems to know anyway if a Gsync panel is connected!

    Ooh yeah feedback on these drivers.. No problems with BF4, Project Zomboid, Cities Skylines. However my system did shut down yesterday! I think it's from SETI (CUDA) running, its happened a lot since 337.88? but has settled down a lot recently with .06 and .12 . 337.88 and before it was perfectly stable.
     
    Last edited: Jun 20, 2015

Share This Page