Scanline sync doesn't match refresh rate

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by xiaomantou, Mar 1, 2020.

  1. xiaomantou

    xiaomantou New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Nvdia GTX950M 4GB
    60Hz monitor got 40fps, oc to 70 got 46fps.(This is the situation now)
    I did everything, but there is no sense, every step may fix it for a while. But now I can't get it work anymore.
    'solutions':
    • Add an higher custom resolution with CRU.
    • Edit refresh rate and/or parameters with CRU.
    • Restart games.
    • Restart Windows.
    • ...
    All the 'solutions' cause black screen. After unlock windows, start the game(CSGO), flickering or just black.
    Please help me! Tear line and micro stutter gonna kill me:(
     
  2. xiaomantou

    xiaomantou New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Nvdia GTX950M 4GB
    If you start a match the fps will jumping between 60 and 40, server showing red warning(everything fine with S-SYNC off). It make sense but that is not what I expect, I never seen S-SYNC working like that.
     
  3. xiaomantou

    xiaomantou New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Nvdia GTX950M 4GB
    No issues today, weird.
     
  4. xiaomantou

    xiaomantou New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Nvdia GTX950M 4GB
    S-SYNC seems to require HPET, if you force it on under operation system, S-SYNC will always work. I have no idea about HPET, I will keep going.
     

Share This Page