Sapphire X800GTO pcie artifacts PLZ HELP...

Discussion in 'Videocards - AMD Radeon' started by apocalypse_k40, Dec 5, 2005.

  1. apocalypse_k40

    apocalypse_k40 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Sapphire X800 GTO 256 mb
    I just bought a new system given below:

    AMD Athlon 64 3500+ Venice
    DFI UT nForce4 UD
    Kingston DDR400 512x2
    Samsung 200gb SATA
    Sapphire X800GTO
    ..
    ..
    ..

    Now when playing some games I see weird missing textures. For instance when I play PES5 no problem super quality bu when playing FEAR, CIV4 or Prince of Perci : Warrior Within I encounter some problem as seen in the picture :bolt:
    it doesnt stay it walks all the screen (sorry about my english) with flashings.

    [​IMG]

    what can I do to fix it... please help me :(

    note: ati catalyst v5.11 installed and not OCed
     
  2. ManofGod

    ManofGod Maha Guru

    Messages:
    1,348
    Likes Received:
    46
    GPU:
    Sapphire R9 Fury Nitro
    It appears to me that the card is overheating. However, before that can be determined, does it happen in all of your games or just the one?

    If it is all of the games, then I would say the card is overheating. If it is just he one, I would remove the drivers, run driver cleaner, and install the latest drivers available.

    Hope this helps. Also, if it is overheating, is the fan working correctly?

    Joe
     
  3. apocalypse_k40

    apocalypse_k40 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Sapphire X800 GTO 256 mb
    no not in all games bu also not in only one game :rolleyes: for example PES 5 works fine but FEAR CIV4 Pop: WW not fine...
     
  4. apocalypse_k40

    apocalypse_k40 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Sapphire X800 GTO 256 mb
    also using ati tray tools I ve seen that in these games the heat doenst exeed 65-70 .. this is normal I think
     

  5. ManofGod

    ManofGod Maha Guru

    Messages:
    1,348
    Likes Received:
    46
    GPU:
    Sapphire R9 Fury Nitro
    I am not sure if those temps are normal but what about the memory? Are there any heatsinks on them? To be sure if it is temps or not, I would remove the drivers, run drivercleaner and reinstall them.

    Joe
     
  6. Dzhedaj

    Dzhedaj Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    Sapphire X800GTO 256MB @6
    Does it happen when you start the game, or do the artifacts appear only after a while?
    I've got a sapphire x800gto and I think it's overheating too...the case isn't the problem, cause the airflow is really good...I think it's the ****ty stock cooler...
    While ilde I get ~44C, when playing I get ~71C max and no artifacts...
    But then I tried Q4 and after like an hour it started artifacting and atitool was reporting ~80C on the core...
    That should be fine according to ati, but it just isn't...So going to get arctic cooling ati silencer next week and see if it helps ;)

    Anyway, check your core temp with atitool and see how high it goes with different games. Maybe some games that don't show artifacts just don't stress the gpu that much :)
     
  7. dfloyd70

    dfloyd70 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    SAPHIRE X800 XT-PE
    Try removing ATI TRAY TOOLS. I'm not saying this is the problem, but when I was using it to monitor my card temp, I was having frequent reboots and some corrupted textures. I removed it completely, and haven't had a problem yet.
     
  8. irocx

    irocx Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    8800GT
    I thought my glitches were from using Adaptive AA, but when I uninstalled ATT and used CCC, all now seems ok.......
     
  9. Ryze GT

    Ryze GT New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Connect3D X800GTO @ 570/540 16P
    Pretty sure your core is overheating, only reason you get artifacts... I suggest detaching the heatsink, clean the existing thermal paste residue left on the card & heatsink, replace it with Arctic Silver 5 paste.... That is if you're up to it, because it's not exactly a job for beginners.
     
  10. Xaser04

    Xaser04 Ancient Guru

    Messages:
    2,871
    Likes Received:
    2
    GPU:
    RTX 2080Ti FE
    Memory pushed too far is the cause for artifacts not the core.
     

Share This Page