Sapphire ATi X800 XT Platinum and FPS

Discussion in 'Videocards - AMD Radeon' started by KrazeeMonkee, Mar 25, 2005.

  1. KrazeeMonkee

    KrazeeMonkee New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI X800 XT PE 256 MB
    I just bought a Sapphire Radeon X800 XT Platinum Edition and I'm getting like 30-40 fps on Counter Strike Source. I have 1 gig of RAM, Pentium 4 3.0 GHZ, DFI LanParty Pro875 motherboard, Sony 17" LCD monitor, and a 80 GB Western Digital HD. I run Norton Antivirus and Webroot Spyware like playing, its just running in the background. And I'm currently using the latest driver from the ATi website, I did not instal anything from the installation CD that came withi t.

    I wanted to know if there is anything I can change in my video cards' settings, or do anything to help my fps?
     
  2. KrazeeMonkee

    KrazeeMonkee New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI X800 XT PE 256 MB
    Does anyone have any suggestions??? Any settings I can change, anything I can do with my computer?

    By the way, I play on 1024x768 and 4 AA and 8X Filtering. Everything bascially has that recommended star next to it.
     
  3. KornHoLio

    KornHoLio Member Guru

    Messages:
    124
    Likes Received:
    0
    GPU:
    HIS Excalibur 9800 Pro 128
    Ahh I see you had an nVidia graphics card installed before your ATi card, did you completely remove all the nVidia drivers??? You could also try lowering your AA and AF, thats drops your FPS
     
  4. SVT Amateur

    SVT Amateur Maha Guru

    Messages:
    1,100
    Likes Received:
    0
    GPU:
    ASUS x850 XT PE VIVO PCI-Express
    That seems a little low. Are you running your RAM in dual channel mode? Also, what is the speed of your RAM?
     

  5. KrazeeMonkee

    KrazeeMonkee New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI X800 XT PE 256 MB
    I think I have 2 sticks 512 MG RAM, not sure tho. And its 1 MG RAM total. Not sure of the brand and stuff, but it should be pretty good.
     
  6. hemmy

    hemmy Master Guru

    Messages:
    454
    Likes Received:
    0
    GPU:
    2x6950 Crossfire
    turn off the background processes.......could be putting to much load on cpu
     
  7. BeMyMonkey

    BeMyMonkey Ancient Guru

    Messages:
    1,844
    Likes Received:
    1
    GPU:
    GeForce 9300M GS
    DON'T use the latest ATi drivers... 5.3 cats cause extremely poor performance in hl2 and css... try an oldre driver set...
     

Share This Page