San Andreas PC + Catalyst 5.6

Discussion in 'Videocards - AMD Radeon Drivers Section' started by opaque, Jun 10, 2005.

  1. opaque

    opaque New Member

    Messages:
    2
    Likes Received:
    0
    Hi, I installed San Andreas on my P4 system with 1GB RDRAM and An 9700 Pro. The system had Catalyst 5.1's installed. Everything worked great until I upgraded to 5.6. Now SA refuses to run (it quits immediately when it runs according to the task manager). This is XP SP2... Anyone have similar problems?
     
  2. knightfan40

    knightfan40 Guest

    I'll try this afternoon; then I'm going to buy SA (yeah, buy!)
    My system is almost identical to yours: Radeon 9700 and P4.

    Meanwhile: try reinstalling GTA:SA. Perhaps that works.

    Steven
     
  3. ninebreaker4

    ninebreaker4 Active Member

    Messages:
    94
    Likes Received:
    0
    GPU:
    2x GIGABYTE 7800GT's @stock
    how are the graphics in san andreas by the way????????
     
  4. WildStyle

    WildStyle Ancient Guru

    Messages:
    15,306
    Likes Received:
    20
    GPU:
    MSI GTX 970
    @ opaque, please remove the advertising from your sig.
     

  5. Mv740

    Mv740 Member Guru

    Messages:
    141
    Likes Received:
    0
    GPU:
    580 GTX SLI
    QQ: Does SA have multiplayer ?
     
  6. PsXDnS

    PsXDnS Member

    Messages:
    38
    Likes Received:
    0
    GPU:
    ATI Radeon 9800 XT @ 434/389
    Yup, just did the exact same thing (upgraded from 4.12's to 5.6's), GTA SA is a no go.

    ****.

    I loved clappin 'em bitches too.
     
  7. samoscratch

    samoscratch Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    ATI Radeon 9800 Pro 128
    all you have to do is go to your "My Documents" folder and delete the gta_sa.set file inside of the san nadreas folder
     
  8. WildStyle

    WildStyle Ancient Guru

    Messages:
    15,306
    Likes Received:
    20
    GPU:
    MSI GTX 970
    This is the ATI drivers section.

    Go to the games section and have a read.
     
  9. knightfan40

    knightfan40 Guest

    Tested: Cat 5.6 does not conflict with GTA: SA. I have no problems here. Did you try reinstalling (or deleting the set file)?

    Steven
     
  10. opaque

    opaque New Member

    Messages:
    2
    Likes Received:
    0
    I've found the problem. Upgrading the drivers must have meant that 5.6/5.5 use different settings as opposed to 5.1 and GTA:SA would refuse to load with that without me deleting the config file in my documents. If anyone else has the same situation, give this a try! :)
     

  11. Diamond15

    Diamond15 Maha Guru

    Messages:
    1,040
    Likes Received:
    0
    GPU:
    ATI Radeon 1900XT 512mb
    I don't have problems with san andreas using the catalyst 5.6
     
  12. enoch

    enoch Banned

    Messages:
    577
    Likes Received:
    0
    GPU:
    Powercolor HD4870
    San Andreas keeps crashing to desktop randomly for me.:( I'm using the 5.6 drivers and have the latest Realtek audio drivers.
     
  13. uploader

    uploader Master Guru

    Messages:
    477
    Likes Received:
    0
    GPU:
    XFX 8800GTX
    Ok enoch ( and the others who have crashing probs ) this is what did the trick for me:

    Run dxdiag and set the accelerarion for sound OFF.
     
  14. area51xt

    area51xt Guest

    i have a problem

    i have a radeon 9800xt cat 5.6

    gta s.a freeze after 15-30 minuts

    i run at 1024x768 all max and fssa set in the game at 1

    help please
    :( :( :( :(
     
  15. bananaboi

    bananaboi Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    Sapphire 9800 pro flash to xt @ 420/320
    after reading a lot of the forums, it's most likely your sound that's causing the freezing.

    1. update your sound drivers
    2. go to ur gta shortcut properties, and change the compatiblity to Windows 98/ME.
    3. go and download http://webzila.com/dll/2/eax.zip (search for eax.dll if the link doesnt work.... u mite have to refresh the page to get the search box working)
    4. go to cmd prompt and cd / to whatever your GTA SA directory is
    5. type in regsvr32 /u eax.dll
    6. leave cmd prompt open and rename your current eax.dll in the gta sa directory, and extract your eax.dll that you downloaded and place it in gta sa directory
    7. now go back to ur cmd prompt and type in regsvr32 eax.dll
    8. if you had changed the sound acceleration, change it back to full acceleration.

    Some people are saying that the eax that comes with gta sa are very new but very unstable...the solution above fixed all my gta sa problems :)
     
    Last edited: Jun 15, 2005

  16. enoch

    enoch Banned

    Messages:
    577
    Likes Received:
    0
    GPU:
    Powercolor HD4870
    Still crashes a few minutes into game.Sometimes I can play for awhile w/ no problems.I haven't tried a different ati driver yet.Maybe the sound driver causing the problem.
    I've tried everything suggested...got the older eax.dll and when I turned sound acceleration down it didn't stop the crashes, sounds were outta sync and sounded bad.
     
  17. _RA_

    _RA_ Master Guru

    Messages:
    223
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 Mini ITX
    what's the set file?

    same happens with gta3 and vc
     

Share This Page