RX480 Vsync causing throttling

Discussion in 'Videocards - AMD Radeon' started by FookDat, Jul 22, 2016.

  1. FookDat

    FookDat Master Guru

    Messages:
    410
    Likes Received:
    21
    GPU:
    RX580 KrakenG12+H75
    I have been testing my new ASUS RX480 with enthusiasm. In games I was getting a litter or lag when playing.. tried everything.

    turns out amd hdmi audio drivers install even if you choose not to in custom for amd 16.7.2

    when using vsync I get horrible lag, now my monitor is set for 59hz so I set fps limiter as well to 59 and disable vsync huge improvement no more throttling!

    but when monitoring gpu load using gpuz running firestrike benchmark, my gpu load would go 0-100 every few seconds, after disabling vsync my gpu load now stays constant and no issues gaming....

    turn off vsync and don't use fps limiter they cause throttling

    my over clocks got higher now too, I am now running 1350/2100
     
  2. chuck216

    chuck216 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    XFX Radeon RX 480 8GB
    Of course v-sync is causing throttling, v-sync artificially limits frame rate and the only way to limit it is to turn down the clocks to keep the fps below a certain level. If you want maximum clocks and lower frame rates, just turn up the quality settings in games.
     
  3. eclap

    eclap Banned

    Messages:
    31,497
    Likes Received:
    2
    GPU:
    Palit GR 1080 2000/11000
    Vsync should NOT cause throttling. Throttling should only occur when the gpu is being pushed.

    Vsync (60hz) should allow the gpu to avoid throttling, most of the time.

    That would be incorrect. Vsync doesn't turn clocks down. If you're playing a silly indie game that would run fine on a igpu then yes, your dedicated gpu might stick to 2d clocks because more power simply isn't needed. But in any half demanding game, Vsync will limit the frame rate, not turn down clocks.
     
    Last edited: Jul 22, 2016
  4. FookDat

    FookDat Master Guru

    Messages:
    410
    Likes Received:
    21
    GPU:
    RX580 KrakenG12+H75
    thank you eclap do not listen to chuck has no idea what he is talking about lol, this thread has nothing to do with wanting maximum clocks and lower frame rates.....

    this thread is about the LAG or JITTER you get on a RX480 and what is causing it!

    vsync is causing it, I don't need maximum framerate my rx480 with no vsync is getting 110fps min and 181fps max on bf4, ultra, 4xaa, 1080
     

  5. Fox2232

    Fox2232 Ancient Guru

    Messages:
    9,770
    Likes Received:
    2,208
    GPU:
    5700XT+AW@240Hz
    Newer GCN GPUs actually reduce clock dynamically if v-sync is used or any form of fps limiter. But it should not result in decreased clock in cases where fps does not get to mentioned limit/requirement.

    Dota 2 is only game where OGL/DX9/DX11 causes my card to gradually decrease clock even while fps is poor. Final results is around 22 fps and no way to get around it other than Vulkan.

    @FookDat: If you are using fps limiter from "Radeon Settings"? Don't as there were many bugs and maybe some of them are still there. Just stick with Afterburner and RTSS which does fps limiting function just fine.

    Other thing you may check is "Radeon Settings > Gaming > Global Settings > Power Efficiency".
    That's main control for dynamic downclocking if driver things higher clock is not needed.
     
  6. FookDat

    FookDat Master Guru

    Messages:
    410
    Likes Received:
    21
    GPU:
    RX580 KrakenG12+H75
    http://imgur.com/a/CF3VO

    as soon as I enable vsync my gpu load goes crazy and I start to get a lag or jitter every few seconds, eventually crash a few minutes later but not if I turn vsync off.

    I set clocks to 1330/2100, 1.2v
    was running 75% fan and getting to 80-85c
    put fresh thermal paste on
    now running 70% fan and getting 75c :)

    but this metal junk of a ref cooler is a joke to be honest!

    I'm going to put together a good water cool loop
     
    Last edited: Jul 23, 2016

Share This Page