Running out of video memory Exiting...

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Bulls-eye, Aug 2, 2013.

  1. Bulls-eye

    Bulls-eye New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Palit 670GTX 2Gb
    Motherboard: Asus P8Z68V PRO
    CPU: i7 2600K @4.6GHz
    GPU: Palit GeForce 670GTX 2Gb
    MOBO Drivers: up to date
    GPU Drivers: 326.01
    SoundCard: Asus Xonar DG


    Hi i get this error message randomly with Unreal engine games these games are Ufo enemy unknow and Americas army PG(proving Grounds BETA). In AA:pG this happen if tweak BaseEngine.ini to get more FPS than limited 90.

    bSmoothFrameRate=TRUE
    MinSmoothedFrameRate=22
    MaxSmoothedFrameRate=60


    this is problematic thing, if this is TRUE u get 60FPS if FALSE 90FPS. Ichange this to like this

    bSmoothFrameRate=TRUE
    MinSmoothedFrameRate=22
    MaxSmoothedFrameRate=120

    Problem begins i start getting Running out of video memory. Exiting.... If change it back to default, problem is gone :bang:, this is big problem i cannot use vsync REASON too much input lag and bad 60Hz monitor, so manualy tweak only 120FPS and i am happy thats enough, but problem is i CANT of this problem. So next game Ufo i cant play game with alien ship game crash that error message, but readed sum forums and there was little fix: lower resolution and load save that could fix but not for me, i get fixed with put resolution 1024x784 and all graphics to lowest. Is this game itself problem or nVidia's driver problem?.

    p.s. I think i can use higher fps now not tested so much yet but i will test it. FIX was

    Compatibility: Windows XP service pack 3

    CHECKED these

    Disable Visual Themes
    Disable Desktop Composition
    Disable Display Scaling on high DPI Settings

    P.s.s. ALL TESTED WITH FACTORY DEFAULT CLOCKS error still occurs. I hope that all of u understand my problem and my bad english
    i am from Finland
     
    Last edited: Aug 2, 2013

Share This Page