Running amd fx 8300 @ 4.1ghz always

Discussion in 'Processors and motherboards AMD' started by siulmagic, Jul 15, 2017.

  1. siulmagic

    siulmagic Member Guru

    Messages:
    151
    Likes Received:
    0
    GPU:
    Asus DirectCU II GTX 680
    Hi i was wondering if you guys know what the multiplier settings is and voltage when this cpu does turbo core to 4.1ghz. I would like to make it so my cpu stays at 4.1ghz always and not to its stock 3.3ghz base clock.

    Thanks for the help.
     
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,957
    Likes Received:
    89
    GPU:
    GTX980 SLI
    200 x 20.5 = 4100

    You could get that running way faster than 4.1GHz though
     
  3. siulmagic

    siulmagic Member Guru

    Messages:
    151
    Likes Received:
    0
    GPU:
    Asus DirectCU II GTX 680
    I only have a Cool master T2 for cooling, dont think this would be enough to oc?.
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,957
    Likes Received:
    89
    GPU:
    GTX980 SLI
    Probably not no, these are hot chips once you give them more vCore, my H100i struggles to keep mine below max temp @ 4.8 /1.54v
     

  5. siulmagic

    siulmagic Member Guru

    Messages:
    151
    Likes Received:
    0
    GPU:
    Asus DirectCU II GTX 680
    Yea i will test and see how hot idles will be at 4.1ghz, if they are to high, i will leave it at stock, until i get a better heatsink. I was also thinking of adding a second fan to my heatsink, but finding the correct one don't think its worth the hassle.

    Edit: Whent ahead and set the multy to 20.5 and that was indeed 4.1ghz, but it seems i am going to up the vcore, since the computer did not boot.
     
    Last edited: Jul 16, 2017
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,957
    Likes Received:
    89
    GPU:
    GTX980 SLI
    Yea you'll need a vCore bump for 3.3 > 4.1, if you checked CPUz when it boosts to 4.1 it would show you which vCore it auto set for that clock speed
     
  7. GeRmAnOs

    GeRmAnOs Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    GB R9 390OC 8Gb 1050/1550
    My fx runs @4.4 with CRYORIG H5 and Thermal Grizzly Kryonaut paste.

    IDLE
    [​IMG]

    LOAD Corrected
    [​IMG]

    Prime95 dont like fx proccesors or something is change over years??
    I got illegal sumout on last two cores for about 5 minutes on max heat run.
     
    Last edited: Jul 16, 2017
  8. ultraex2003

    ultraex2003 Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    Amd 2x290 Cfx

    bro !! i think aida 64 only cpu stress is generate a litle hot
    you must try cpu stress + fpu strees together and post again temps
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,957
    Likes Received:
    89
    GPU:
    GTX980 SLI
  10. nz3777

    nz3777 Ancient Guru

    Messages:
    1,779
    Likes Received:
    15
    GPU:
    Gtx 980 Strix
    Do you have Turbo-core enabled? Thats usually why they downclock when you have turbo mode on. Go into bios make sure its turned off.
     

  11. siulmagic

    siulmagic Member Guru

    Messages:
    151
    Likes Received:
    0
    GPU:
    Asus DirectCU II GTX 680
    Yes i have it off =).
     
  12. nz3777

    nz3777 Ancient Guru

    Messages:
    1,779
    Likes Received:
    15
    GPU:
    Gtx 980 Strix
    Then try Amd overdrive-Go and overclock from there again set your multi to 4000Mhz giving you 4ghz or whatever you desired speed is.You have a decent board for overclocking (better then mine) I dont see anything holding you back.
     

Share This Page