1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RTSS won't hook up with some games since I've updated to 7.2.0

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by greendabre, Dec 1, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. greendabre

    greendabre New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    GTX 960
    Namely, Metro Last Light. It also does not work with Darksiders.

    RTSS has always worked with every game I've played in the past. It was working with Metro Last Light before the update.

    I tried with stealth on/off, custom on/off, low, medium and high. Ssync on ssync off. Frame limiter on frame limited off. It just doesn't work with some games anymore.

    No ssync, no OSD, no frame limiting. Nothing works with these games.

    Why is this happening? How can I fix it? Ssync is a must for me because I can not tolerate vsync's input lag.

    PS : I'm on Windows 10 with the latest Nvidia updates. My CPU is i5 6402p (equivalent to 6400) and GPU is GTX 960.
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    Guys, ____PLEASE___ ensure that you perform standard troubleshooting steps and ensure that the problem is not on your side before submitting such bugreports. I've just wasted some money from my pocket on purchasing Darksiders (which I'll never use) and spent a few hours of my weekend on installing both Darksiders and Metro LL just to ensure that everything works properly. That's insane and that's what I do almost every weekend. Closed, sorry.
     
Thread Status:
Not open for further replies.

Share This Page