RTSS stops limiting framerate

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by FakeEntity, Mar 10, 2020.

  1. FakeEntity

    FakeEntity New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    RX 580 4GB
    This happened to me twice today. I run game with RTSS opened and MSI afterburner and I see fps above 74 (my limit). Global is set to 74 and changing value does nothing anymore. Only way to make it work again without completely reinstalling program is deleting config file in preferences folder.

    I haven't updated any drivers or running any new software in background. It's just weird.
     
  2. Dan Longman

    Dan Longman Member

    Messages:
    40
    Likes Received:
    11
    GPU:
    2080ti watercooled
    do you have a hotkey set to disable/re-enable framerate limiter, check these settings:
    [​IMG]
    [​IMG]
    [​IMG]
     
    Andy_K likes this.

Share This Page