1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RTSS 6.7.0 beta 1

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Unwinder, Feb 20, 2017.

  1. kola01

    kola01 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX 1080 ASUS Strix
    I'm writing from Poland. I have been using MSI Afterburner for 2 months and I have loud sound cracks (cracks like on a vinyl record) in games, applications, and YT everywhere. You can hear them in headphones and speakers. The sound cracks are also when I click the "restore default" button on the main AB. After closing MSI Afterburner, the cracks disappear. I have a PCI-e AIM SC808 sound card on a Gigabyte GA-Z87X-UD4H motherboard in a PCIe x4 slot. It is interesting that when I turn off/on my Windows 10 Pro (ver.1903) by "restart" there are no glitches (all is ok). In The PCIex8 slot is OK but it is common with the graphics card (GTX 1080 Asus Strix). I reinstalled the Windows again and driver replacement my sound card does not help. Please help.
     
    Last edited: Jun 6, 2019
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    Configure it properly, use hardware monitoring performance profiler to identify and disable most performance hungry and consuming hardware sensors you've enabled.
     
  3. kola01

    kola01 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX 1080 ASUS Strix
    My PC works very fast and well (i7-4790, 2x8GB RAM 1866 MHz). Nothing is jammed except the sound. All sound effects are turned off. Windows is new and fresh. After closing MSI Afterburner, the sound cracks disappear
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    Once again, slowly reread the previous post a few times. And no need to use bold.
     
    eGGroLLiO likes this.

  5. kola01

    kola01 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX 1080 ASUS Strix
    I have a fresh installation of Windows 10 ver 1903 (3 days ago). On the previous ver.1809 it was the same. I have only a few basic applications. The processor load is 0-5% in IDLE.

    What tools should I use to monitor the performance of the equipment?

    Sorry for my English

    Edit:
    If I move the sound card to another slot (PCIE x8) then everything is OK. Music and sounds are good.
     
    Last edited: Jun 6, 2019
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    Performance profiler is integrated into MSI AB hardware monitoring module, you may enable it to see which sensor you're enabled is the slowest one.
     
  7. kola01

    kola01 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX 1080 ASUS Strix
    I noticed that the frequency (quantity) of sound glitches is influenced by the setting in: settings-monitoring-hardware polling period (in miliseconds).
    If I set a small value eg 100ms, it crashes very often and if I give a large value, for example 40000ms, crackling sounds appear much less often.
    I conclude that this "polling" of the equipment often causes a crack (not every time it is).
    I disconnected all sensors monitoring the activity of the equipment but it has not changed (only GPU temperature is left because it can not be turned off).
     
    Last edited: Jun 6, 2019
  8. boogieman

    boogieman Ancient Guru

    Messages:
    1,920
    Likes Received:
    13
    GPU:
    MSI GTX 1080X
    Show your Profiler image.

    [​IMG][​IMG]
     
  9. kola01

    kola01 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX 1080 ASUS Strix
  10. boogieman

    boogieman Ancient Guru

    Messages:
    1,920
    Likes Received:
    13
    GPU:
    MSI GTX 1080X
    I suspected you were another program. Shut down HWiNFO and it should resolve itself. That program is monitoring a crap load of stuff in the background and you don't know it.
     

  11. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    No need to continue it in this thread please. It is not a general "how do I configure AB" thread.
     
  12. kola01

    kola01 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX 1080 ASUS Strix
    HWinfo only turned on to make a screenshot. I usually do not use it and I have problems with the binder for 2 months, i.e. from the moment MSI AB was installed.
    HWinfo does not make any sound cracks.
     
    Last edited: Jun 7, 2019
  13. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    Please either follow the advice and use the performance profiler to identify then disable slow sensor or just stop using AB and leave it for more experienced users. You've been suggested to do so at least 3 times in a row. And no need to continue flooding this thread with it, the next posts about it in development thread will be removed.
     
  14. kola01

    kola01 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX 1080 ASUS Strix
    I'm sorry but I do not know what "performance profiler" it is. I was convinced that I gave it in the screen shot under the link https://zapodaj.net/f21f9d3c79cb2.jpg.html

    Please, tell me where I can find the "performance profiler" you want.
     
  15. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    It is not what I want, it is what YOU need. Performance profiler can be enabled via context menu of hardware monitoring window. And once again, please no need to continue it in this thread. Create a separate thread where someone else can help you.
     

  16. Phantom3107

    Phantom3107 Member

    Messages:
    10
    Likes Received:
    2
    GPU:
    Radeon RX580 8GB
    Hi, I need some advice about graphs layout if possible.
    Yesterday I updated MSI AB and it has change customized overlay (mostly in aligments and size of everything). Spended some time I configure overlay looks like with older MSI AB version but I cant set graph to the same view.
    With new MSI AB graphs Label (Framerate, Frametime etc.) is upper then graph range when in older version label's was partially in graph range.
    For example (Same Font "Microsoft Sans Serif" with size 4 in RTSS, same position on screen):
    [​IMG]
    [​IMG]
    I tried change "Label" in layout properties but not find value with graph name partially crossed graph range.
    [​IMG]

    I wonder, is it possible to set label like was in older version? And how this empty space between graph and sensor value grown up so much?

    Thanks and sorry for awful english :confused:
     
  17. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    Nothing grown up, there are no changes in labels rendering and you use different font sizes on your screenshots. And I ask once again to avoid using this thread for general “how do I...” questions please. Please, create a separate thread where I can ignore it and focus on development and others can help you. This thread is not intended for general questions.
     
  18. dsyo2008

    dsyo2008 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    GTX 1080TI
    Your interface looks good, ask for configuration files, I need to refer to it!
     
  19. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,270
    Chris did his magic again. :) One more skin in classic style by Drerex is approaching. We'll include this new skin (called MSI Mystic) in new beta, as well as MSI Lightning Anniversary skin, which was demonstrated @ Computex 2019. I expect my AMD NAVI sample to arrive in beginning of July and hope to release new MSI AB beta with NAVI support shortly after that.

    [​IMG]
     
    cowie, toyo, HARDRESET and 11 others like this.
  20. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    1,849
    Likes Received:
    462
    GPU:
    Gigabyte R9 380 4G
    Thats a damn sexy skin.
     
    toyo, Drerex and Unwinder like this.

Share This Page