Rtss 6.4.0

Discussion in 'MSI AfterBurner Application Development Forum' started by Unwinder, Oct 30, 2015.

  1. Associated

    Associated Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Gigabyte 980 ti G1
    Okay... I was wrong... It seems it has something to do with Windows 10 updates... since i did system restore and reinstalled drivers it worked normaly, this morning windows installed updates again and now it doesn't work again... can somebody confirm this?
     
  2. boogieman

    boogieman Ancient Guru

    Messages:
    1,966
    Likes Received:
    38
    GPU:
    MSI GTX 1080X
    I don't have Battleye enabled cause don't play multiplayer but have you set "stealth mode" in RTSS for Arma3.exe?
     
  3. DerSchniffles

    DerSchniffles Ancient Guru

    Messages:
    1,632
    Likes Received:
    116
    GPU:
    EVGA 3070Ti
    Thanks for the great program Unwinder! It's truly is something I use everyday.

    Iv'e narrowed down a problem to RTSS that I was more curious about than anything. It seems that when using RTSS on certain games (Batman Arkham Origins and Alan Wake in my case), that when I start the game, the framerate is choppy. Alan Wake will not go above 45 fps. Batman will not go above 30 fps. Its like triple buffering is disabled or something. The fix for this is to simply alt-tab out and back in and then it jumps up to the set 59 fps with no problems and is perfectly smooth. Perhaps a conflict with other overlays?

    This only happens when RTSS is running.
     
  4. lowenz

    lowenz Master Guru

    Messages:
    309
    Likes Received:
    3
    GPU:
    GeForce GTX 750Ti
    Don't know if it's intended or an issue, but setting the FPS limit (55) in RTSS 6.4.1 for Far Cry (2004) I can no longer record (or encode?) a video (via RTSS) of it.

    EDIT: Nevermind, without the limit I can't too.
     
    Last edited: Jul 8, 2016

  5. lowenz

    lowenz Master Guru

    Messages:
    309
    Likes Received:
    3
    GPU:
    GeForce GTX 750Ti
    OK, found the culprit: there's some problem with Win10 IP 14366 and "Use dedicated encoder server" option in Afterburner (4.3.0 b4).

    Disabling it I can record the videos.
     
    Last edited: Jul 8, 2016
  6. Ancymon

    Ancymon Active Member

    Messages:
    81
    Likes Received:
    23
    GPU:
    GTX 1070
    I have problem with RTSS 6.4.0.7788 & 6.4.1.7844 ( 6.3.0.7688 works ok ) and Project CARS (64 bit) - OSD doesn't start automatically, I need press a button on keyboard or mouse (when i press button on wheel nothing happens) to OSD start showing. I check all options in RTSS for PCARS64 profile, but nothing helped solve this problem.
     

Share This Page