1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ROG Thunderbold Audio / Lan Card

Discussion in 'General Hardware' started by insp1re2600, Mar 11, 2018.

  1. insp1re2600

    insp1re2600 Master Guru

    Messages:
    300
    Likes Received:
    77
    GPU:
    EVGA FTW3 1080Ti
    Came across one of these the other day and tried it in an old system i needed a soundcard and lan card in, so it fit the bill.

    works fine on windows 10 pro, sound, network firmware upgraded, runs good.
    but i was wondering with anyone who had one of these with their old rampage black edition boards, is it supposed to have an audible minor click when booting? i hear a couple of clicks when boot up, but all works fine.

    Thanks
     
  2. GetMax

    GetMax Active Member

    Messages:
    69
    Likes Received:
    11
    GPU:
    ASUS GTX 1070
    I also have a click with my SB ZxR. I think I’ve read that it’s the DAC in the soundcard. It’s normal.
     
    insp1re2600 likes this.
  3. insp1re2600

    insp1re2600 Master Guru

    Messages:
    300
    Likes Received:
    77
    GPU:
    EVGA FTW3 1080Ti
    thanks, everything works fine, just hear that audible click, its no biggie, which xonar cards are these based on anyway?
     
  4. GetMax

    GetMax Active Member

    Messages:
    69
    Likes Received:
    11
    GPU:
    ASUS GTX 1070
    https://www.techpowerup.com/137990/asus-combines-killer-nic-and-xonar-audio-into-single-addon-card

    Hope that helps
     
    insp1re2600 likes this.

  5. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,135
    Likes Received:
    693
    GPU:
    1080Ti H20
    Click is normal as he said.

    Just the card initializing from power up.
     

Share This Page