RivatunerStatisticsServer error (Ordinal 9252 and 6744)

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by Fooughhy, Apr 3, 2021.

  1. Fooughhy

    Fooughhy New Member

    Messages:
    2
    Likes Received:
    1
    GPU:
    EVGA 1060 6GB
    Hi!

    I just reinstalled windows (Windows 10 Pro 19042.906) and am having issues with Rivatuner Statistics Server (RTSS). I use Scoop to install it (as well as MSI Afterburner) and have used the same config files ("persist" for those apps, in scoop) on my new install. I use RTSS to cap my framerate in games, as well as get a nice in-game On-Screen Display (OSD) with stats I want. That OSD uses values from HWInfo aswell, as some values were only available from there (HWInfo is also installed from Scoop, and uses the same old "persist" files). The OSD looks almost the same as it did before, but some values do not belong to the same "category" as they did before. [​IMG]

    So my problem is technically with some error messages I get every 5-10 seconds while I have RTSS running on my PC. Two error messages will pop up:
    [​IMG]

    [​IMG]

    Does anyone know why this is happening, or at least where I should start looking?
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,304
    Likes Received:
    2,606
    Both 32-bit and 64-bit VC++ 2008 distribitives are not installed properly. They are installed by RTSS, but it looks like you just copied old backuped RTSS installation. Both 32-bit and 64-bit VC++ 2008 distribitives are located in RTSS .\Redist subfolder so you may install (or reinstall) them manually when necessary.
     
  3. Fooughhy

    Fooughhy New Member

    Messages:
    2
    Likes Received:
    1
    GPU:
    EVGA 1060 6GB
    Thank you! I had seen that this was the issue, and made sure I had installed those. But now when I simply reinstalled them, it seems to have worked. Sorry for the inconvenience!
     
    Unwinder likes this.

Share This Page