1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RivaTuner won't work

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by AMDZen, Feb 28, 2008.

  1. AMDZen

    AMDZen New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    EVGA 8800GT SC
    I am trying to figure out why Rivatuner 2.06 will not work on my system. I just switched to Vista x64, I turned off UAC, installed RivaTuner and it said it had to disable the driver signing, so I said do it and restart - well I don't think it did it. So I researched and found multiple ways to do it in the cmd prompt, there was more then 1 command and I tried 2 of them. I don't know if it worked or not.

    My question is, could it be that it simply won't work with the drivers I have installed? I have the newest drivers 169.25

    ATITool doesn't work either, and when I installed it I told it to install the driver any way but it still doesn't work. Anyone have any ideas? I'd like to OC my 8800GT

    EDIT: BTW the two commands I tried, which I guess one of them worked so that I could install the driver for ATITool, but doesn't look like either worked for Rivatuner

    Bcdedit /set nointegritychecks ON
    bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS

    I did both of them multiple times because it never seemed to work - and yes I always restarted
     
    Last edited: Feb 28, 2008
  2. tom_host

    tom_host New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    gigabyte 8800gts 512
    ive got exactly the same prob. nothing is helping me .... even the coolbits is not working ... so i cant OC my 88gts 512 with anything ...

    vista 64 ultimate sp1 and rivatuner 2.0.6
     
  3. dave11

    dave11 Master Guru

    Messages:
    309
    Likes Received:
    0
    GPU:
    Nvidia GTX1070 (Notebook)
    In the setup folder from guru3d there is another file called "RivaTuner206Drv.rtu" just click open (or open with) select the Rivatuner setup file to open the file and setup should start.

    there you go should be installed (works for me on Vista 64 Business)

    If you've got SP1 the bcdedit tweaks were disabled permanently by Microsoft.

    Dave
     
  4. AMDZen

    AMDZen New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    EVGA 8800GT SC
    OH OK, yea I do have SP1 so that explains the BCD edits, so OK I will try this when I get home thanks. I have to uninstall and reinstall using that .RTU file, correct?

    I know this is kind of unrelated, but any ideas on ATITool? When I install it it asks me if I want to install the driver even though its not digitally signed, I select "YES install any way stupid MS" and ATITool still doesn't work.

    Thanks for the info on Rivatuner though
     

  5. tom_host

    tom_host New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    gigabyte 8800gts 512
    IT WORKS !!! thank you dave very much !!!!
     
  6. roguesn1per

    roguesn1per Ancient Guru

    Messages:
    9,511
    Likes Received:
    0
    GPU:
    GTX580
    Yeh Rivatuner is signed..lol
    no need to disable driver signing
     
  7. AMDZen

    AMDZen New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    EVGA 8800GT SC
    Rivatuner works now, I guess I just won't use ATITool, I like using it after OC'ing for its Artifacting tool but at least I can OC now. thanks
     

Share This Page