RivaTuner v2.06

Discussion in 'RivaTuner Advanced Discussion forum' started by Unwinder, Nov 1, 2007.

  1. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,458
    Likes Received:
    2
    GPU:
    eVGA 1080/intel4400
    Is there any solution on how to make Riva Tuner work with the 8800GTS 512MB card?

    I am using the 169.25 Drivers and i get this on RivaTuner 2.06

    [​IMG]
     
    Last edited: Dec 24, 2007
  2. deathvirus

    deathvirus Ancient Guru

    Messages:
    4,501
    Likes Received:
    0
    GPU:
    MSI GeForce 870M 6GB
    Change the last line to " G92 = 610h-61Fh,600h" ...

    Also , if u still don't have options to oc , and fan control .. then use ADT7473.dll plugin ..
     
  3. ViperJohn

    ViperJohn Member Guru

    Messages:
    137
    Likes Received:
    0
    Yes there is. Open the RivaTuner.cfg file with Notepad.

    In the [GPU_10DE] section change the line that reads:

    G92 = 610h-61Fh

    to

    G92 = 600h-60Fh,610h-61Fh.

    Viper
     
  4. ViperJohn

    ViperJohn Member Guru

    Messages:
    137
    Likes Received:
    0
    Dang we posted the solution at same time lol!!!

    Viper
     

  5. NowhereMan

    NowhereMan Ancient Guru

    Messages:
    1,869
    Likes Received:
    0
    GPU:
    GTX 470
    Fan controls seem to stop responding, even when I install older drivers. What gives?
     
  6. ViperJohn

    ViperJohn Member Guru

    Messages:
    137
    Likes Received:
    0
    Use the fan controls under Low Level System Settings.

    Viper
     
  7. dwax

    dwax Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    XFX GeForce 7950 & VF90
    What do you use in the settings to use the ADT7473.dll plugin? Now it's blank.
     
  8. ViperJohn

    ViperJohn Member Guru

    Messages:
    137
    Likes Received:
    0
    If you editted the RivaTuner.cfg file correctly you do not need to do anything else with an G92 8800GTS.

    Viper
     
  9. NowhereMan

    NowhereMan Ancient Guru

    Messages:
    1,869
    Likes Received:
    0
    GPU:
    GTX 470
    I did. I set a fixed speed but it doesn't do anything. Worked before so I am puzzled why it stopped working.
     
  10. ViperJohn

    ViperJohn Member Guru

    Messages:
    137
    Likes Received:
    0
    Hmmm is the fan still working on the card at all???

    Try uninstalling RT and reinstall.

    Fan Control works flawlessly with my GTS.

    Viper
     

  11. NowhereMan

    NowhereMan Ancient Guru

    Messages:
    1,869
    Likes Received:
    0
    GPU:
    GTX 470
    Nope.. fan speed still doesn't change. Wierd...
     
  12. ghettocoolie

    ghettocoolie New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    evga/ 8800 gts/ 512mb
    I added this line as suggested but I'm still not seeing the option to oc my 8800gts 512mb. I'm running vista 64-bit if that makes a difference. Any ideas?

     
  13. dwax

    dwax Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    XFX GeForce 7950 & VF90
    I'm testing a XFX 8600 GTS XXX And can't adjust fan speeds or over clock with RivaTuner, is there something I have to add to the config?
     
  14. ViperJohn

    ViperJohn Member Guru

    Messages:
    137
    Likes Received:
    0
    A different Operating System.

    Viper
     
  15. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,548
    Likes Received:
    1,625
    No way. Vista x64 is fully supported. Config file editing routine is just too complex for many users.
     

  16. ghettocoolie

    ghettocoolie New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    evga/ 8800 gts/ 512mb
    I've used RT 2.06 with the same operating system but with a 8800GT 320MB card without any problems. I know it works with vista 64-bit but not sure if the combo of the newer 8800gts 512mb and vista would be causing the problem i'm having. anyone using RT, 8800gts 512mb and vista 64-bit with success?
     
  17. ViperJohn

    ViperJohn Member Guru

    Messages:
    137
    Likes Received:
    0
    Dang all they have to do is open RivaTuner.cfg in NotePad then copy the bold red line in my above post and paste it over the default bold black line indicated in my above post then save the dang file lol.

    Viper
     
  18. ghettocoolie

    ghettocoolie New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    evga/ 8800 gts/ 512mb
    ok, the key was using notepad as an Administrator. I used Textpad and it saved the file but I guess I wasn't saving it properly. Using notepad as administrator did the trick. happy holidays!
     
  19. NowhereMan

    NowhereMan Ancient Guru

    Messages:
    1,869
    Likes Received:
    0
    GPU:
    GTX 470
    So I was wondering that too. I opened the case and come to find out that the sticker on the fan fell off and jammed the fan. Glad the card didn't die. All is okay now.

    Stupid card manufacturers... :bang:
     
  20. Captn

    Captn Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    EVGA 8800GTS(G92)512 x2 S
    Does RT work ok with 169.28 beta drivers? Thank you in advance.
     

Share This Page