1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RivaTuner v2.06

Discussion in 'RivaTuner Advanced Discussion forum' started by Unwinder, Nov 1, 2007.

  1. trans am

    trans am Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Leadtek 8800GTS 640MB 660/1100
    From a mutual xtremesystems member. I would also like to know this. Thanks :)
     
    Last edited: Nov 2, 2007
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,318
    Likes Received:
    1,356
    2D/3D fan speed separation is only used on cheap low/mid-range cards. Whole 8800 family use advanced temperature based fan controller.
     
  3. 3lectro

    3lectro Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Gigabyte 570 GTX
    great work on RT as always :) but i've got some problem here :

    [​IMG]

    as u see there's no Videomemory usage & non-local Videomemory usage ( tested on Crysis and COD4 !!!)
    what the problem would be ? Plugin Problem ? My XFX Card Problem ?

    thanks in advance
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,318
    Likes Received:
    1,356
    That cannot be a plugin problem. Plugin just retreives videomemory usage via standard DirectDraw interfaces and the interfaces translate the request to display driver. So either DirectX or driver is malfunctioning on your system.
    If you still beleive that it is pluging issue - you have a good chance to fix it yourself, because plugin is open source and teh code is included in SDK.
     

  5. alexsoon

    alexsoon New Member

    Messages:
    8
    Likes Received:
    0
    Hi Unwinder, i encountered some problem here with regards to your new Rivatuner v2.06.

    Here what i managed to found out:

    I had nvidia 169.04 beta drivers installed on my system and i am using a xfx 8800 ultra card. When i enabled rivatuner v2.06 and run Futuremark06, futuremark06 will crash upon reach the 2nd or 3rd test.

    I tested rivatuner v2.06 with 163.69 nvidia driver (last known official nvidia driver) and ran futuremark and it did not crash.

    Next is with regard to rivatuner usage in Crysis. Whenever i enabled rivatuner (both v2.05 and v2.06 tired) and run Crysis, Crysis will crash on me.

    The errors shown is about the graphical drivers failed and then subsequently recovered.
     
  6. sunkid

    sunkid Master Guru

    Messages:
    241
    Likes Received:
    1
    GPU:
    STRIX GTX 1070 Ti
    Well since I didn't get any answer I'll try to find one myself.

    And hopefully this will be useful for other people too.

    Aparently nVidia, in their attempt to improve (it seems almost desperatley) performance in Crysis has rushed out some drivers that do not behave quite normal. At least on my system, they're not. I am talking about 169.04.
    Therefore I'll point out the issues I had with these drv's, issues I didn't had before with the previous drivers (except some small [in]compatibilities with RivaTuner - talking mostly about "Crysis optimised drivers").

    1. Missing textures/objects in Crysis (cars missing, only wheels visible). This didn't happened before.
    2. Setting antialiasing through the driver to multi or supersampling causes shadow rendering errors in "The Witcher". Also, in the same game add lag issues while looking at some lights outdoor. Didn't happened before.
    3. Imposibility to set 2d, 3d applications fan speed separately through RivaTuner. Known issue, aye.
    4. Imposibility to adjust "3d application" fan speed. It resets back to default 25% once a 3d application is started. Happens using RivaTuner AND nTune also.
    5. Slightly jerkier character movement in Unreal Tournament 3 beta demo. As usual, this wasn't the case before.

    So it seems that a solution to some of these problems (if not hopefully to all of them) would probably be a new set of drivers.
     
  7. alexsoon

    alexsoon New Member

    Messages:
    8
    Likes Received:
    0
    Nowadays, even gamers have to learn advance PC troubleshooting skills.
     
  8. sunkid

    sunkid Master Guru

    Messages:
    241
    Likes Received:
    1
    GPU:
    STRIX GTX 1070 Ti
    ANY PC gamer will develop these skills, sooner or later. He will be forced TO and at some point will begin to LOVE it and canot live without it. Tweaking or fixing your machine provides warm and fuzzy feelings. ;) It's just the way it is. And this is one of the things that separate PC gamers from console players.
     
  9. KoeiNL

    KoeiNL Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    GTX260 ssc
    Digging into config files makes me warm and fuzzy inside ::leave:
     
  10. IcemaN22

    IcemaN22 Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    Gigabyte 2080 ti OC
    I have a problem to install this on vista x64, didnt have it on xp32.
    This is what happens when riva generates the registry:

    [​IMG]

    Please help, I use 169.04.

    Edit: Nvm, fixed it by reinstalling the graphic driver.
     
    Last edited: Nov 4, 2007

  11. alexsoon

    alexsoon New Member

    Messages:
    8
    Likes Received:
    0
    I tried 169.04 with rivatuner again and managed to run through Futuremark 06 successfully with like 500-600 points increase in score.

    But when i run it again, FutureMark 06 crashes again.,......it like only 2 out of 10 attempt will i managed to successfully run Futuremark 06 using this 169.04beta drivers.

    Like what i have mentioned before, with rivatuner enabled in the background, Crysis and Quake War 4: enemy Territory will always crash.....this happen with the 163.69 official driver as well.


    Now, can someone please point me in some direction? I am so confused.
     
  12. Squbii

    Squbii Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Asus Strix GTX 1080 Ti
    Nevermind - I found my answer

    BTW: RT is a great software: Good Job :) :cheers:

    Regards
    Squbii
     
    Last edited: Nov 7, 2007
  13. ebigo

    ebigo New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    XFX8800GTSLI-700mz,1750mz,1000mz
    Thank you for the great program.
     
    Last edited: Nov 8, 2007
  14. spunkyXL

    spunkyXL Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    GTX 480 SLI

    I get the same error..even after I reinstalled my grafix drivers
     
  15. snoogans

    snoogans Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    EVGA/Zotac GTX 470 SLI
    hello sir(Unwinder)
    i am new user in this forum and been using RT for last four months. i would say it's pretty useful tool for Video cards.

    yesteraday i downloaded RT 2.06 version with 169.04 nvidia driver.
    i am using windows XP and i am having some problem. i didn't go through all sections and don't know whether this has been discussed.
    previously when i OC my 8800GTS 640mb video card [513/792] to [561/892] when in IDLE mode only Core Clock used to go to 513 from 561 which is default and when in gaming or 3d mode it goes back to 561 .so it's usual and power save mode when it's at 513
    but in this version it's not going back to 513 and it stays continuously at 561 either in idle or gaming mode.

    EDIT: here what went wrong ?is it Nvidia Driver or RT or ME? i never tested this nvida driver with other RT and also This RT with other nvidia driver
    please help

    sorry for my english
     
    Last edited: Nov 8, 2007

  16. Mott

    Mott Master Guru

    Messages:
    822
    Likes Received:
    150
    GPU:
    MSI 1080 Ti GamingX
    Just a heads up Unwinder. I changed LCDDisableForceForeground to 1 and it it still forced it to the foreground in Vista X64.

    Not a huge deal.
     
  17. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,318
    Likes Received:
    1,356
    You must restart RT to get poweruser changes applied.
     
  18. snoogans

    snoogans Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    EVGA/Zotac GTX 470 SLI
    excuse me, can anyone help me regarding my problem on Page 3
     
  19. Mott

    Mott Master Guru

    Messages:
    822
    Likes Received:
    150
    GPU:
    MSI 1080 Ti GamingX
    Well I have restarted my computer several times (which I think constitutes a restart of RT) and it doesn't do a thing for me.
     
  20. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,318
    Likes Received:
    1,356
    That's unreal, sorry. Check your actions, I'm 200% certain that you're doing something wrong. Cannot give any additional hints/tips, you already know everything you should know.
     

Share This Page