RivaTuner v2.06 is on the way!

Discussion in 'RivaTuner Advanced Discussion forum' started by Unwinder, Oct 19, 2007.

  1. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,097
    Likes Received:
    442
    GPU:
    -----
    link clocks dont work, only core clock moves, but i can untick it and set core clock and shader clock independently. Overclocking works 169.01 Vista 32bit.

    If i set Overlocking on 3D part to some values, it also apply to 2D part, if i overlock gpu and shader or memory, it stick even if i leave something that use 3D part, so i need to press default on 2D to have default clocks.
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,460
    Likes Received:
    1,472
    Link clock issue with 167.xx and newer drivers existed in the first beta build of 2.06 only, it is fixed in the current build.
    2D/3D clocking issue is a bug of driver, you cannot do anything with that. These drivers don't have 2D/3D clock separation working so adjusting 2D/3D clocks will actually adjust the same single constant clock level.
     
  3. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,097
    Likes Received:
    442
    GPU:
    -----
    Ok thanks for info Unwinder :) I wonder why they mess with 2D/3D clocks settings.
     
  4. Fekl

    Fekl New Member

    Messages:
    1
    Likes Received:
    0
    Just as information - for me overclocking doesn't work with 169.01 beta. Im under Vista Business x64 using a 8800 GTS.
     

  5. Zenoth

    Zenoth Maha Guru

    Messages:
    1,076
    Likes Received:
    108
    GPU:
    MSI GTX 1080
    Over-clocking doesn't work for me either with 169.01's, I am using Windows XP SP2 32-Bit.
     
  6. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,097
    Likes Received:
    442
    GPU:
    -----
    yeah, for me it doesnt work also, though first time it did? its weird.
     
  7. telephriend

    telephriend Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Geforce 7800GT 256
    fix the 169.01 problem?
     
  8. Zenoth

    Zenoth Maha Guru

    Messages:
    1,076
    Likes Received:
    108
    GPU:
    MSI GTX 1080
    I'm pretty sure Unwinder will look into it, just give him some time :)

    I do hope it will be fixed for 2.06 though, or else it's going to be painful to play Crysis on High with 163.76's.
     
  9. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    Anyway to get 169.01 drivers working?
     
    Last edited: Oct 27, 2007
  10. Zenoth

    Zenoth Maha Guru

    Messages:
    1,076
    Likes Received:
    108
    GPU:
    MSI GTX 1080
    They are working.

    Only the over-clocking portion isn't. Everything else is fine.
     

  11. Mott

    Mott Master Guru

    Messages:
    830
    Likes Received:
    153
    GPU:
    MSI 1080 Ti GamingX
    I came to this thread to see if the 169.01 problem was documented and I guess it is. I'll be checking back to see what Unwinder has to say about the problem...
     
  12. vijaynair

    vijaynair Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 320MB
    softFireGL mod for 2600XT would be nice. I mean newer driver mod as the older driver mod released by the chinese superhero :) is buggy(the driver itself is) with certain apps. Also no 64 bit yet...
     
  13. Gam3Ra

    Gam3Ra Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    7900GS
    RivaTuner 2.06 Beta Test6
    Not working with 8800GTS v169.01 on Vista64
    :knock:
     
  14. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,460
    Likes Received:
    1,472
    Define "not working". Also, who are you and where have you got beta version?
     
  15. Gam3Ra

    Gam3Ra Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    7900GS

  16. Gam3Ra

    Gam3Ra Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    7900GS
    Here is with disabled something in vista
    [​IMG]
     
  17. fatesaccomplice

    fatesaccomplice Member

    Messages:
    13
    Likes Received:
    0
    Let me guess, you downloaded an unauthorized "leaked" version from a dubious source? Man, I'd rollback windows and hope my install wasn't completely jacked up.
     
  18. Gam3Ra

    Gam3Ra Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    7900GS
    Unwinder - can you help?
     
  19. Gam3Ra

    Gam3Ra Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    7900GS
    No, please dont ignore me :(
     
  20. boogieman

    boogieman Ancient Guru

    Messages:
    1,936
    Likes Received:
    15
    GPU:
    MSI GTX 1080X
    Let me get this straight. You downloaded a leaked test version, not a release sent to you by Unwinder and you want support?

    Speachless :bang:
     

Share This Page