RivaTuner SS Overlay on BigFish Games Manager

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by KarenP, Mar 10, 2020.

  1. KarenP

    KarenP New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX1080
    BigFish very recently updated its games manager to latest version 3.3.1.10 (2.8). Directly following that, the on-screen display is incorrectly shown on the user interface. What I've tried so far: exiting out of Afterburner and RTSS, restarting machine, restarting Games Manager. I looked for any way to exclude the BigFish app in RTSS but there didn't seem to be any.

    I will likely have to contact BigFish about this but thought to ask here first. I've searched this forum for similar issues prior to posting. I've uploaded a snip of the issue in the spoiler below. Thanks for any insights.

    Windows 10 1909 18363.719
    MSI Afterburner v. 4.6.2.15745
    RTSS v. 7.1.0

    bfrtss.PNG
     
  2. Dan Longman

    Dan Longman Member

    Messages:
    40
    Likes Received:
    11
    GPU:
    2080ti watercooled
    When the launcher is running hold shift and hit the Add button in RTSS to create an exclusion select the process:
    [​IMG]
     
    KarenP likes this.
  3. Astyanax

    Astyanax Ancient Guru

    Messages:
    5,278
    Likes Received:
    1,573
    GPU:
    GTX 1080ti
    remember to untick everything you don't want added.
     
    KarenP likes this.
  4. KarenP

    KarenP New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX1080
    OK, I've done exclusions for security software but this seems a little elusive. How do I create the actual exclusion: by unchecking the entry? I unchecked bfgclient .exe, restarted and the onscreen display was back. Tried right-clicking, opening properties, nothing. Could you explain a little bit further?

    Thanks!

    rtss excl.PNG
     

  5. Astyanax

    Astyanax Ancient Guru

    Messages:
    5,278
    Likes Received:
    1,573
    GPU:
    GTX 1080ti
    you add the application (requires the check) then set application detection to None.
     
  6. Andy_K

    Andy_K Master Guru

    Messages:
    478
    Likes Received:
    55
    GPU:
    MSI GTX 960 OC
    When you shift+click the "Add" button every detected 3D app has a check-mark and will be excluded as soon you hit OK.
    So every app in that list that you uncheck won't have the exclusion added.
     
    KarenP likes this.
  7. KarenP

    KarenP New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX1080
    Great, it was so simple, just not very intuitive. There is a new version 7.2.3, I tried that first but it was ultimately necessary to follow your-all's advice.

    Thanks again!

    Regards.
     
  8. ikelsin

    ikelsin New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    i7 4GB
    Its also worked for me too. I am looking for the better option though.
     
  9. Andy_K

    Andy_K Master Guru

    Messages:
    478
    Likes Received:
    55
    GPU:
    MSI GTX 960 OC
    After installation there's a dialog asking you to read the readme for a reason. ;)
     

Share This Page