Rivatuner 2.11 and Catalyst 8.11?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by cyclone3d, Nov 14, 2008.

  1. cyclone3d

    cyclone3d Master Guru

    Messages:
    419
    Likes Received:
    1
    GPU:
    ASUS R9 390
    Is Rivatuner not working to set overclocking settings anymore?

    I am running Vista Business x64 and when I try to set the clocks, they just bounce back to default.

    I can up the fan speed.

    Anybody else having this problem with the new drivers?
     
  2. gx-x

    gx-x Maha Guru

    Messages:
    1,487
    Likes Received:
    150
    GPU:
    1070Ti Phoenix
    not working under XP 32bit also (for me at least). It seems that clocks are forced back to default after each oc attempt :|
    For me this is a big problem since my 4850 keeps changing from 2D to 3D clocks in 2D mode and that produces artifacts in GUIs and eventually ati2dvg.dll BSOD if I use CCC Overdrive to overclock my card. BSODs even on default somethimes. Setting clocks in rivatuner makes them permanent and they dont go up/down and no BSODs, GUI glitches or anything :)

    Please someone make RT work again ! :)
     
  3. nytevizion

    nytevizion Member

    Messages:
    48
    Likes Received:
    3
    GPU:
    MSI Vega 56
    Same here. No more overclocking with Riva. Actually, I can't even use the CCC to overclock either... Whats the deal here?

    Plus, I kept getting the INF not found error after trying to install these drivers. I got that sorted out after a few hundred reboots/reinstalls.

    Now I notice major performance issues with Crysis, and lot's of crazy artifacts and pausing...

    Other things seem to run fine, but they always have.
     
  4. darrenj

    darrenj Ancient Guru

    Messages:
    1,735
    Likes Received:
    91
    GPU:
    EVGA 3080
    Try doing a clean install via safe mode for both utilities.

    I a using 2.11 and 8.1 with a 4870 1024ram. Absolutely flawless. But I over clock an d control fan speed with CCC not with rivatuner. Rivatuner is just for hardware monitoring.
     

  5. SolidMGSnake

    SolidMGSnake Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    HIS / HD4850 IceQ4 /512mb
    Im getting the same problem too. I guess its beceause Rivaturner needs to get an update out? Well, until this issue is resolved im gonna roll back to the previous 8.10 drivers.
     
  6. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    Works for me.
     
  7. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,410
    Likes Received:
    2,678

Share This Page