RivaTuner 2.0 RC16 is online

Discussion in 'RivaTuner Advanced Discussion forum' started by Unwinder, May 22, 2006.

  1. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,469
    Likes Received:
    1,483
    Have you played with PCI DeviceID settings in NVStrap (or in PowerUser, e.g. to force old RT to see your card)? Undo the changes, BIOS diagnostics info is displayed only if DevID matches with DevID stored in VGA BIOS.
     
    Last edited: May 24, 2006
  2. serious1

    serious1 Ancient Guru

    Messages:
    2,399
    Likes Received:
    0
    GPU:
    Asus RTX 2060
    no i'm not a power user. should i try reinstalling it?
     
  3. ComradeF

    ComradeF Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    BFG / GeForce 7900 GT / DDR3 256 MB
    Ah. Well, that solves that, then.
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,469
    Likes Received:
    1,483
    Are you 100% certain that you've _not_ touched it and never tried to add 7900 support to 15.8 before? Does "RivaTuner.exe /bi" command line switch generate valid VGA BIOS image on your system?
     

  5. serious1

    serious1 Ancient Guru

    Messages:
    2,399
    Likes Received:
    0
    GPU:
    Asus RTX 2060
    just reinstalled and it didn't fix it. have not used rivatuner ever before on this reformat.how do i do the command line thing?
     
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,469
    Likes Received:
    1,483
    > how do i do the command line thing?

    Sorry, no need to do that after such question. Don't mess with it if you don't know what is command line. Try to set DisablePCIRCheck to 1 in PowerUser -> System to ignore possibly made PCI DevID changes then restart the application.
     
    Last edited: May 24, 2006
  7. serious1

    serious1 Ancient Guru

    Messages:
    2,399
    Likes Received:
    0
    GPU:
    Asus RTX 2060
    ok i found out the delta has nothing to do with 7900GT's artifacting so i'm not going to worry about it.
     
  8. qba_dx

    qba_dx New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Gainward 7900GT core@700 MHz 1,55V
    Unwinder - 1 question for you. I heard about clocks (geom, ROP, shader) on 7800 going up every 27 mhz "main clock" increase. I thought that on 7900's is tha same situation.

    0_o

    On my 7900 - every clock (ROP< SHADER, etc.) has the same frequency.
    Does RT RC16 reads good clock values? Maybe "different clocks" situation is different on 7900 comparing to 7800?

    PS. Sorry for my english - it's not my native language, and after 8 hours of work i dont seem to think in english in any way :]
     
  9. killrbuckeye

    killrbuckeye New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA 7900GT 256MB
    The fan speed control doesn't work on my plain eVGA 7900GT... :( It's strange that the fan speed control works on some eVGA cards, but not on others.
     
  10. boogieman

    boogieman Ancient Guru

    Messages:
    1,936
    Likes Received:
    15
    GPU:
    MSI GTX 1080X
    Got it! Thanks.

    (will need to add that to guides so I don't forget again) :)
     

  11. Pens1566

    Pens1566 Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    7800GTX KO/9600XT/6800go
    That's what I thought about my EVGA 7900GT CO. Any thoughts Unwinder???
     
  12. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,469
    Likes Received:
    1,483
    Different PCB revisions
     
  13. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,469
    Likes Received:
    1,483
    No, RT is reading clocks 100% correctly.
    I'll open you small secret: that 27MHz step is completely sofware limitation, which is defined in VGA BIOS, so in theory it is possible to force any 7800 to use less granulated ROP/shader clock frequency generation. Being more preceise, BIOS explictly defines reference clock divider, which is set to 1 (so 27/1 step is used for ROP/shader domains) in 7800 BIOS.
    I'm wondering that nobody behind VGA BIOS editors noticed it ;)
     
  14. radosuaf

    radosuaf Maha Guru

    Messages:
    1,492
    Likes Received:
    12
    GPU:
    Gigabyte 1050 Ti D5 4GB
    Did anyone check the Soft9x00 patch with Catalyst 6.5? Does it work?
     
  15. jrcallan

    jrcallan Active Member

    Messages:
    87
    Likes Received:
    0
    GPU:
    EVGA 8600gts
    EVGA 7900gt fan control?

    Are you sure it's not working? Does your fan come on at bootup at 100% and stay there? I'm running bios 14.04 that originally came with my 7900gt CO SC, and the fan definitely sppeds up for 3D applications, then slows down 5-7 minutes after closing down the 3D app. So there is circuitry making the fan speed change.

    I know that EVGA put another BIOS (12.07 maybe?) that put the fan speed at 100% all the time - annoying. What BIOS does the driver control panel show for the video card?

    Do you never hear the fan speed change?
     

  16. Pens1566

    Pens1566 Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    7800GTX KO/9600XT/6800go
    The bios is 12.03. Same as what my first one came with. That card got RMA'd after it started to die in the normal 7900GT way. I had updated the bios of that first card to the latest (12.07) from EVGA's support site. And then it ran @100% constantly. Big difference in noise. I don't hear the same volume with this card, but I don't think the fan is changing speeds at all. Not on boot, or for 3d games. Temps are ~46 idle, ~57 load. The speeds that RT sees are 25,40,40. Not sure that I would notice that change though. My problem is that when I set the sliders to 100 and click apply, there is no change. None.
     
  17. killrbuckeye

    killrbuckeye New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA 7900GT 256MB
    Yeah same here. I'm not sure whether the fan speed is changing automatically, but it NEVER reaches the levels that I would call acceptable for 2D applications. With my previous card, an EVGA 7800GT, I was able to use RivaTuner to slow down the fan for 2D apps, and it made a big difference. I was really hoping to be able to do this with my 7900GT, but I guess I'm out of luck. I also tried SpeedFan unsuccessfully since this worked with my old Asus 6800GT while RivaTuner did not. I guess my only option for noise reduction now is an aftermarket GPU cooler. Yay, $50 for peace and quiet. :rolleyes:
     
  18. hkcadcam

    hkcadcam Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    NV 9800GT 512MB
    The 2.0 RC16 version is great~
     
  19. Pens1566

    Pens1566 Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    7800GTX KO/9600XT/6800go
    I tried this with my EVGA 7900GT CO, and no change at all. Not connected?
     
  20. SidewalkCookie

    SidewalkCookie Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    eVGA 7600GT CO @645/850 Volt-modded
    Props to you again Unwinder.

    :bolt:

    Excellent work, well done, props to you and all the Beta testers in your crew. Running very well with my eVGA 7600GT CO, (580/750 stock)91.28 drivers, 621/811(1622) right now, still tweaking.

    Fan speed control works flawlessly, ****, everything works flawlessly, OSD, FPS/core temp/core speed/memory speed, yeah baby!

    Man man! Great to have RivaTuner back!

    Unwinder, I know you don't take donations, but if I ever met you in a bar, you'd never buy a round, I'd cover them all. Great work, I'm very impressed, thank you dude, and thanks to all those that helped you iron out the bugs. :speed: :rock:
     

Share This Page